No sound on linux [32 bit Slimjet] (partly Solved)

General discussion about Slimjet, or other issues related to web browser in general.
sleeper10
Posts: 334
Joined: Thu Jun 23, 2016 7:34 pm

Re: No sound on linux

Post by sleeper10 » Fri Jul 12, 2019 9:14 am

Texstar. wrote:
Fri Jul 12, 2019 8:47 am
I got me some sound in my slimjet!

I created in a text editor as root /etc/modprobe.d/default.conf

options snd_hda_intel index=1

Image

Now I have a chromium volume stream when playing videos in youtube.
Do you need to have chromium installed for that to work? Do you get sound anywhere else or just youtube?

Texstar.
Posts: 13
Joined: Sun Jan 18, 2015 6:36 am

Re: No sound on linux [32 bit Slimjet]

Post by Texstar. » Fri Jul 12, 2019 9:19 am

You don't need Chromium installed and yes I get sound everywhere I've been to on the net.

sleeper10
Posts: 334
Joined: Thu Jun 23, 2016 7:34 pm

Re: No sound on linux [32 bit Slimjet]

Post by sleeper10 » Fri Jul 12, 2019 9:55 am

Texstar. wrote:
Fri Jul 12, 2019 9:19 am
You don't need Chromium installed and yes I get sound everywhere I've been to on the net.
Cool, can you give more detailed instructions so I don't mess it up? :)

Texstar.
Posts: 13
Joined: Sun Jan 18, 2015 6:36 am

Re: No sound on linux [32 bit Slimjet]

Post by Texstar. » Fri Jul 12, 2019 11:35 am

In another install that has never had slimjet installed on it.

I put this libffmpeg.so in my /opt/slimjet folder
https://github.com/iteufel/nwjs-ffmpeg- ... ux-x64.zip

Then I symlinked as root
ln -fs /var/lib/dbus/machine-id /etc/machine-id

rebooted and got sound. I friend of mine did the same and did not get sound. Another user did the same as me and got sound. YMMV.

sleeper10
Posts: 334
Joined: Thu Jun 23, 2016 7:34 pm

Re: No sound on linux [32 bit Slimjet]

Post by sleeper10 » Fri Jul 12, 2019 7:15 pm

Post by Texstar. » Fri Jul 12, 2019 9:47 am
I got me some sound in my slimjet!

I created in a text editor as root /etc/modprobe.d/default.conf

options snd_hda_intel index=1
I'm lost, can you give me step by step how to do that please? Thanks.

Texstar.
Posts: 13
Joined: Sun Jan 18, 2015 6:36 am

Re: No sound on linux [32 bit Slimjet]

Post by Texstar. » Fri Jul 12, 2019 10:13 pm

I don't think that part is needed. I will know more as more of my users install and test slimjet.

Texstar
PCLinuxOS

Texstar.
Posts: 13
Joined: Sun Jan 18, 2015 6:36 am

Re: No sound on linux [32 bit Slimjet]

Post by Texstar. » Mon Jul 15, 2019 6:16 am

Texstar. wrote:
Fri Jul 12, 2019 11:35 am
I put this libffmpeg.so in my /opt/slimjet folder
https://github.com/iteufel/nwjs-ffmpeg- ... ux-x64.zip

Then I symlinked as root
ln -fs /var/lib/dbus/machine-id /etc/machine-id
This is working for our 64bit users. YMMV.

missmoondog
Posts: 8
Joined: Wed May 08, 2019 10:24 am

Re: No sound on linux [32 bit Slimjet]

Post by missmoondog » Tue Jul 16, 2019 7:10 am

Texstar. wrote:
Mon Jul 15, 2019 6:16 am
Texstar. wrote:
Fri Jul 12, 2019 11:35 am
I put this libffmpeg.so in my /opt/slimjet folder
https://github.com/iteufel/nwjs-ffmpeg- ... ux-x64.zip

Then I symlinked as root
ln -fs /var/lib/dbus/machine-id /etc/machine-id
This is working for our 64bit users. YMMV.
hasn't ever been a problem on 64 bit linux. it's just a problem with 32 bit. still no sound here on my 32 bit machines and using 23.0.9 even doing as Texstar says.

sleeper10
Posts: 334
Joined: Thu Jun 23, 2016 7:34 pm

Re: No sound on linux [32 bit Slimjet]

Post by sleeper10 » Tue Jul 16, 2019 10:37 am

Same here, 64 is fine, 32 not. I'm on Linux Mint, not PCLinuxOS. Maybe there's a difference there, I dunno.

Gailey755
Posts: 3
Joined: Mon Jul 29, 2019 1:15 am
Location: France
Contact:

Re: No sound on linux [32 bit Slimjet]

Post by Gailey755 » Mon Jul 29, 2019 3:04 am

Any other individual have this issue on Linux, 32-bit pc or is it just me?

Post Reply