Doesn't Remember Google Login

Slimjet bug reports
Papabear502
Posts: 26
Joined: Sat Aug 14, 2021 8:08 am

Doesn't Remember Google Login

Post by Papabear502 »

Good morning,

I am having trouble with Slimjet remembering my Google login, and it appears to be a problem on just one of my computers (I have three).

It's a Windows 10 system, and I'm running the latest Slimjet browser. yet, for some reason the browser won't remember that I've already logged in, the password is saved, but yet I'm asked to login every time I bring up the browser. Brave remembers, and so does Chromium, but Slimjet does not. Have anyone else had this problem?

Thanks.

7PHC6ENB
Posts: 31
Joined: Fri May 05, 2017 11:37 am

Re: Doesn't Remember Google Login

Post by 7PHC6ENB »

Check this:
chrome://settings/content/siteData

User avatar
oftentired
Posts: 1703
Joined: Tue May 13, 2014 3:14 am

Re: Doesn't Remember Google Login

Post by oftentired »

also, it can be a cookie issue, I would delete the cookies related to a website where a browser does not remember the login info. This will force a new cookie. This problem happens to me sometimes with this forum. Handy link style button at the bottom of the forum page for deleting the forum cookies.
For those of you who wear aluminum foil hats, the voices lie, don't believe them!

32 Bit SJ on Win 11

Papabear502
Posts: 26
Joined: Sat Aug 14, 2021 8:08 am

Re: Doesn't Remember Google Login

Post by Papabear502 »

7PHC6ENB wrote:
Thu May 09, 2024 11:26 pm
Check this:
chrome://settings/content/siteData
What am I looking for here?

Papabear502
Posts: 26
Joined: Sat Aug 14, 2021 8:08 am

Re: Doesn't Remember Google Login

Post by Papabear502 »

oftentired wrote:
Fri May 10, 2024 12:41 am
also, it can be a cookie issue, I would delete the cookies related to a website where a browser does not remember the login info. This will force a new cookie. This problem happens to me sometimes with this forum. Handy link style button at the bottom of the forum page for deleting the forum cookies.
I've done that, but it doesn't fix the problem.

Here's something else I just noticed, is that my Brave browser will remember the Google login now, but Flashpeak won't. I have no idea what could be different between the two browsers.

User avatar
oftentired
Posts: 1703
Joined: Tue May 13, 2014 3:14 am

Re: Doesn't Remember Google Login

Post by oftentired »

Papabear502 wrote:
Sat May 11, 2024 7:12 pm
7PHC6ENB wrote:
Thu May 09, 2024 11:26 pm
Check this:
chrome://settings/content/siteData
What am I looking for here?
I think the unspoken suggestion is to check your settings that control data that is allowed to be saved. I've found in vs 43 [I don't know about vs 42 as I rarely go into Settings] that the Settings menu is a bit wonky. So you may have to click around a bit.
For those of you who wear aluminum foil hats, the voices lie, don't believe them!

32 Bit SJ on Win 11

User avatar
oftentired
Posts: 1703
Joined: Tue May 13, 2014 3:14 am

Re: Doesn't Remember Google Login

Post by oftentired »

Papabear502 wrote:
Sat May 11, 2024 7:13 pm
oftentired wrote:
Fri May 10, 2024 12:41 am
also, it can be a cookie issue, I would delete the cookies related to a website where a browser does not remember the login info. This will force a new cookie. This problem happens to me sometimes with this forum. Handy link style button at the bottom of the forum page for deleting the forum cookies.
I've done that, but it doesn't fix the problem.

Here's something else I just noticed, is that my Brave browser will remember the Google login now, but Flashpeak won't. I have no idea what could be different between the two browsers.
The only other thing I can think of would be any third party programs on your computer related to security features (of any kind) that may be un-intentionally blocking SJ.
For those of you who wear aluminum foil hats, the voices lie, don't believe them!

32 Bit SJ on Win 11

Papabear502
Posts: 26
Joined: Sat Aug 14, 2021 8:08 am

Re: Doesn't Remember Google Login

Post by Papabear502 »

oftentired wrote:
Sat May 11, 2024 9:59 pm
Papabear502 wrote:
Sat May 11, 2024 7:12 pm
7PHC6ENB wrote:
Thu May 09, 2024 11:26 pm
Check this:
chrome://settings/content/siteData
What am I looking for here?
I think the unspoken suggestion is to check your settings that control data that is allowed to be saved. I've found in vs 43 [I don't know about vs 42 as I rarely go into Settings] that the Settings menu is a bit wonky. So you may have to click around a bit.
I just found something interesting. In Brave, when I look under the site settings for Google, the first four options are AutoPlay, Google Sign-in, Ethereum and Solana. When I bring the site settings in either Flashpeak or Chromium, those four options are not present. I wonder if that has anything to do with it.

7PHC6ENB
Posts: 31
Joined: Fri May 05, 2017 11:37 am

Re: Doesn't Remember Google Login

Post by 7PHC6ENB »

Papabear502 wrote:
Sat May 11, 2024 7:12 pm
7PHC6ENB wrote:
Thu May 09, 2024 11:26 pm
chrome://settings/content/siteData
What am I looking for here?
Can you post a screenshot of that page?
And maybe this?

chrome://settings/privacy

Papabear502
Posts: 26
Joined: Sat Aug 14, 2021 8:08 am

Re: Doesn't Remember Google Login

Post by Papabear502 »

7PHC6ENB wrote:
Mon May 13, 2024 9:26 am
Papabear502 wrote:
Sat May 11, 2024 7:12 pm
7PHC6ENB wrote:
Thu May 09, 2024 11:26 pm
chrome://settings/content/siteData
What am I looking for here?
Can you post a screenshot of that page?
And maybe this?

chrome://settings/privacy
I don't know how to post a screenshot here in this forum. Attaching images doesn't work the same way as other websites, such as Facebook.

Post Reply