Google Photos Not Working.

Slimjet bug reports
Post Reply
Caluroso
Posts: 8
Joined: Mon Oct 30, 2017 12:26 pm

Google Photos Not Working.

Post by Caluroso »

The 'Photos' section in Google's Photos (https://photos.google.com/) is not working right now, it just displays a blank screen instead of the pictures.
Is not only Slimjet but rather the Chromium version since Cent Browser is having the same problem, it looks like Google broke it for older Chromium.

Version 26.0.12.0 (based on Chromium 80.0.3987.87) (Official Build) (32-bit)

Image

leokonik
Posts: 1
Joined: Mon Jun 15, 2020 6:56 pm

Re: Google Photos Not Working.

Post by leokonik »

I have the same thing. very strange, but if you put 2020 in the search box, for example, this year will appear

Anonymosity
Posts: 93
Joined: Sun Feb 24, 2019 6:39 pm

Re: Google Photos Not Working.

Post by Anonymosity »

I see photos there, but they do not enlarge if I click on them.

Caluroso
Posts: 8
Joined: Mon Oct 30, 2017 12:26 pm

Re: Google Photos Not Working.

Post by Caluroso »

leokonik wrote:
Wed Jun 17, 2020 12:54 am
I have the same thing. very strange, but if you put 2020 in the search box, for example, this year will appear
Yeah. When I search for a name or date the results do showed up and I even click on 'photos' the section actually loads like it supposed to but when I refreshed - I get blank again. strange as hell. yep

**

Edit: I just tried it now and is working fine.I didn't do anything different. Really weird.

Post Reply