New update = new problem

Slimjet bug reports
Post Reply
JustinTeim
Posts: 12
Joined: Fri Apr 06, 2018 11:36 am

New update = new problem

Post by JustinTeim » Thu Jun 13, 2019 2:43 am

After installing the current version 23.0.5.0 (mac OS Sierra), many websites will not display (ex: https://www.youtube.com/watch?v=VS8wZP3nvSE) or elicit the "Aw, Snap" error (ex: https://www.dailymail.co.uk/news/articl ... -WEEK.html). If I load these URLs into Chrome, the pages load without a problem. Can anyone suggest a solution?

sleeper10
Posts: 311
Joined: Thu Jun 23, 2016 7:34 pm

Re: New update = new problem

Post by sleeper10 » Thu Jun 13, 2019 9:42 am

Both load fine for me. Do they load for you in incognito mode?

JustinTeim
Posts: 12
Joined: Fri Apr 06, 2018 11:36 am

Re: New update = new problem

Post by JustinTeim » Thu Jun 13, 2019 1:12 pm

No.

sleeper10
Posts: 311
Joined: Thu Jun 23, 2016 7:34 pm

Re: New update = new problem

Post by sleeper10 » Thu Jun 13, 2019 1:32 pm

Ok, I thought maybe adblocker or an extension might be the problem. Not likely in incognito though unless you have them enabled there too.

JustinTeim
Posts: 12
Joined: Fri Apr 06, 2018 11:36 am

Re: New update = new problem

Post by JustinTeim » Fri Jun 14, 2019 12:31 am

@sleeper10: Adblocker is disabled for both sites, and this problem only appeared immediately after upgrading to the newest version.

Another example (adblocker disabled or enabled, URL returns "Aw, snap" error and blank page):
https://www.zdnet.com/article/cybersecu ... y-hackers/

Are you running mac OS Sierra, or Windows/Linux ? There are several threads that discuss problems unique to the Linux version, so perhaps this is an issue only with the version for Apple ??

sleeper10
Posts: 311
Joined: Thu Jun 23, 2016 7:34 pm

Re: New update = new problem

Post by sleeper10 » Fri Jun 14, 2019 10:15 am

Maybe. All I can tell you is they load fine for me on Linux. You can try clearing your cache & cookies, but you probably already tried that.

Anonymosity
Posts: 41
Joined: Sun Feb 24, 2019 6:39 pm

Re: New update = new problem

Post by Anonymosity » Fri Jun 14, 2019 2:56 pm

Both of those pages load for me. I am using MacOS Sierra. This newest release of Slimjet works better with Google Maps, too.

JustinTeim
Posts: 12
Joined: Fri Apr 06, 2018 11:36 am

Re: New update = new problem

Post by JustinTeim » Sat Jun 15, 2019 12:50 pm

Solution found ...... revert to Version 21.0.8.0

sleeper10
Posts: 311
Joined: Thu Jun 23, 2016 7:34 pm

Re: New update = new problem

Post by sleeper10 » Sat Jun 15, 2019 7:16 pm

Probably not the best solution to use an old browser version, but your choice. I'd at least try a fresh download reinstall of 23.0.5.0 & see if that solves anything.

Post Reply