Extensions

Slimjet bug reports
Post Reply
Ikannuna
Posts: 8
Joined: Mon Jun 15, 2015 12:13 am

Extensions

Post by Ikannuna » Sat Mar 30, 2019 5:47 am

Hi,

Everytime I fire up Slimjet portable on a freshly installed Windows 10, my extensions are missing, the settings of those extensions are still there but I have to manually add the extentions back.

Any ideas?

Regards.

User avatar
oftentired
Posts: 1223
Joined: Tue May 13, 2014 3:14 am

Re: Extensions

Post by oftentired » Sat Mar 30, 2019 8:25 am

Extension icons or toolbar icons?
For those of you who wear aluminum foil hats, the voices lie, don't believe them!

Running 32 Bit SJ on Win 7 Pro

Ikannuna
Posts: 8
Joined: Mon Jun 15, 2015 12:13 am

Re: Extensions

Post by Ikannuna » Sat Mar 30, 2019 1:55 pm

Extentions icons.

uBlock, Dark Reader ect. E.g. the icons in the toolbar area.

It's annoying.

jeffhere
Posts: 175
Joined: Mon Jul 28, 2014 7:59 am

Re: Extensions

Post by jeffhere » Sat Mar 30, 2019 2:45 pm

if you mean the extension icons that are on their own toolbar....yes, I've reported this maybe 6 month to a year ago. It's a slimjet bug but maybe not happening to a lot of people....i know some chimed in on my posts....

not knowing how you manually add them back, this is easy....so all you can do to "on the fly" gather them back (well, at least from a few revs ago, not using slimjet as my main browser anymore), is to locate the grab "handle" just to the right of the address bar....As you hover, your cursor should change. Grab it, slide to right all the way, then back to the left...until you have the ones that you want displayed (hidden ones would be kinda greyed out).

hope that helps. Works for me to get the extension showing again in an easy-ish way. Won't solve the orig issue though. It will keep happening.

Ikannuna
Posts: 8
Joined: Mon Jun 15, 2015 12:13 am

Re: Extensions

Post by Ikannuna » Mon Apr 01, 2019 2:24 pm

Thanks.

Post Reply