No sound on linux [32 bit Slimjet]

General discussion about Slimjet, or other issues related to web browser in general.
sleeper10
Posts: 328
Joined: Thu Jun 23, 2016 7:34 pm

Re: No sound on linux

Post by sleeper10 » Fri Jun 21, 2019 9:55 am

Pulseaudio is installed. Does that mean it's enabled? Also, I didn't need to change the ffmpeg in 64 bit, the one that came with the download works.

Sapience
Posts: 3
Joined: Fri Apr 12, 2019 1:47 am

Re: No sound on linux

Post by Sapience » Sat Jun 22, 2019 2:09 am

I'm using Slimjet on Mac OS 10.12 and when I go to Techgara, there's no sound at all.
How can I fix this issue?

sleeper10
Posts: 328
Joined: Thu Jun 23, 2016 7:34 pm

Re: No sound on linux

Post by sleeper10 » Sat Jun 22, 2019 8:38 am

Do you get sound anywhere else? Are you on 32 bit or 64 bit?

sleeper10
Posts: 328
Joined: Thu Jun 23, 2016 7:34 pm

Re: No sound on linux

Post by sleeper10 » Thu Jul 04, 2019 9:08 pm

Still no sound on 23.0.8.0. Will this ever be fixed?

Texstar.
Posts: 13
Joined: Sun Jan 18, 2015 6:36 am

Re: No sound on linux

Post by Texstar. » Mon Jul 08, 2019 11:03 pm

No sound on Linux
No sound on Linux
No sound on Linux
No sound on Linux



Please contact Brave, Opera or Vivaldi and ask them how to get sound working in Slimjet.

sleeper10
Posts: 328
Joined: Thu Jun 23, 2016 7:34 pm

Re: No sound on linux

Post by sleeper10 » Thu Jul 11, 2019 8:07 pm

sleeper10 wrote:
Thu Jul 04, 2019 9:08 pm
Still no sound on 23.0.8.0. Will this ever be fixed?
I guess not, no sound on 23.0.9.0 either.

Unbravewintermute1a
Posts: 1
Joined: Wed Jun 12, 2019 9:36 pm

Re: No sound on linux

Post by Unbravewintermute1a » Fri Jul 12, 2019 12:45 am

I've got sound on with 64 bit Slimijet (23.0.9.0) on Linux Mint 19 64 bit edition. (Granted it's running in a virtual machine) Maybe it's an issue with the 32 bit edition of slimjet for linux. Have you tried this folling the instruction on this page? https://www.slimjet.com/en/libffmpeg.php

Texstar.
Posts: 13
Joined: Sun Jan 18, 2015 6:36 am

Re: No sound on linux

Post by Texstar. » Fri Jul 12, 2019 6:14 am

sleeper10 wrote:
Thu Jul 11, 2019 8:07 pm
sleeper10 wrote:
Thu Jul 04, 2019 9:08 pm
Still no sound on 23.0.8.0. Will this ever be fixed?
I guess not, no sound on 23.0.9.0 either.
I've started calling it pornjet because you can watch all the porn you want and never have to worry about accidentally hitting volume control because nothing can be heard. LOL

Texstar.
Posts: 13
Joined: Sun Jan 18, 2015 6:36 am

Re: No sound on linux

Post by Texstar. » Fri Jul 12, 2019 8:47 am

I got me some sound in my slimjet!

I created in a text editor as root /etc/modprobe.d/default.conf

options snd_hda_intel index=1

Image

Now I have a chromium volume stream when playing videos in youtube.

sleeper10
Posts: 328
Joined: Thu Jun 23, 2016 7:34 pm

Re: No sound on linux

Post by sleeper10 » Fri Jul 12, 2019 9:10 am

Unbravewintermute1a wrote:
Fri Jul 12, 2019 12:45 am
I've got sound on with 64 bit Slimijet (23.0.9.0) on Linux Mint 19 64 bit edition. (Granted it's running in a virtual machine) Maybe it's an issue with the 32 bit edition of slimjet for linux. Have you tried this folling the instruction on this page? https://www.slimjet.com/en/libffmpeg.php
I have sound on 64 bit too, so it does seem to be a 32 bit linux problem. When I follow the instructions on that page, Slimjet won't even open.

Post Reply