No sound on linux

General discussion about Slimjet, or other issues related to web browser in general.
sleeper10
Posts: 289
Joined: Thu Jun 23, 2016 7:34 pm

Re: No sound on linux

Post by sleeper10 » Thu May 09, 2019 1:54 pm

missmoondog wrote:
Thu May 09, 2019 1:47 pm
sleeper10 wrote:
Thu May 09, 2019 8:44 am
I just tried Chromium 73 & sound works fine, So, whenever Slimjet gets up to that version, we should be good. Fingers crossed. :lol:
yes, chromium 32bit works but, to me, it's no where near as fast as slimjet.
Oh, I agree. I love Slimjet, but not so much without sound. I've been using Firefox for sound, then extensions got broken there (just fixed). Always something. :roll:

pigeonskiller
Posts: 7
Joined: Wed Jan 02, 2019 10:57 am

Re: No sound on linux

Post by pigeonskiller » Sat May 11, 2019 6:13 am

Hi sleeper10,

I had the same problem with version 22.0.4.0 32 bit, anyway previous version 21.0.8.0 is working well with sound. Latest 22.0.4.0 is quite buggy and I hope developers will release a new version soon as Chromium stable was released on 04/30/19 :roll: ...and possibly considering bug reports by users here in the forum :cry: ...

sleeper10
Posts: 289
Joined: Thu Jun 23, 2016 7:34 pm

Re: No sound on linux

Post by sleeper10 » Wed May 15, 2019 9:49 pm

I heard from Slimjet support. As I expected, there is no easy fix for this. Just have to wait until Slimjet updates to Chromium 73 & hope for the best. I think sound will work then, but we shall see.

sleeper10
Posts: 289
Joined: Thu Jun 23, 2016 7:34 pm

Re: No sound on linux

Post by sleeper10 » Thu May 16, 2019 10:47 am

Just heard new Slimjet might be out in 1-2 weeks (Chromium 74?). Let's hope that solves it for us.

missmoondog
Posts: 4
Joined: Wed May 08, 2019 10:24 am

Re: No sound on linux

Post by missmoondog » Mon May 20, 2019 9:07 am

to late. i already removed slimjet from my machines. what's the sense of having a browser that won't play sound? taking WAY to long to fix this, so good bye slimjet. switched to vivaldi for when i want to use a chrome based browser.

should add that only removed from my 2 older 32bit machines. still have it on my 6, 64bit machines though. :)

sleeper10
Posts: 289
Joined: Thu Jun 23, 2016 7:34 pm

Re: No sound on linux

Post by sleeper10 » Mon May 20, 2019 11:55 am

missmoondog wrote:
Mon May 20, 2019 9:07 am
to late. i already removed slimjet from my machines. what's the sense of having a browser that won't play sound? taking WAY to long to fix this, so good bye slimjet. switched to vivaldi for when i want to use a chrome based browser.

should add that only removed from my 2 older 32bit machines. still have it on my 6, 64bit machines though. :)
There simply is no libffmpeg.so available that works on 32 bit, version 72 Chromium. So, I'd blame Chrome/Chromium for dropping the ball on this. For some odd reason, they skipped 32 bit this time. Hope it's just this time, we'll see. :?

Post Reply