Flash plugin [Slimjet 19.0.2.0]

Slimjet bug reports
pietpeuk
Posts: 24
Joined: Fri Oct 03, 2014 5:37 am

Re: Flash plugin [Slimjet 19.0.2.0]

Post by pietpeuk » Sun Sep 09, 2018 3:22 pm

I already wanted to attach the bad Preferences file, but that seems not possible in the forum.
Anyway, I emailed it.
Some more info that might be helpful:
1> When you have a bad Preferences file and you sync everything by logging in and sync, the error gets synced too, because deleting the Preferences file and then syncing again, brings back the error.
2> because of the above, I forgot the whole syncing, deleted the Preferences and went into settings and set everything by hand.
Seemed to work fine, but in a few minutes, to my surprise, the error was back again.
I deleted the Preferences file again, set everything by hand again (by memory, so there might be a slight difference) and now everything works fine.
I have no idea what happened here.
The obvious is to think that one specific setting screws things up, but I have a hard time believing that.
But if it is one specific setting and somebody finds it, I hope they will report it here.
The voices tell me to use Slimjet

pietpeuk
Posts: 24
Joined: Fri Oct 03, 2014 5:37 am

Re: Flash plugin [Slimjet 19.0.2.0]

Post by pietpeuk » Sun Sep 09, 2018 3:32 pm

This message was created automatically by mail delivery software.

A message that you sent could not be delivered to one or more of
its recipients. This is a permanent error. The following address(es)
failed:

support@flashpeak.com:
no valid MX hosts found
Last edited by pietpeuk on Mon Sep 10, 2018 3:48 am, edited 1 time in total.
The voices tell me to use Slimjet

User avatar
oftentired
Posts: 1254
Joined: Tue May 13, 2014 3:14 am

Re: Flash plugin [Slimjet 19.0.2.0]

Post by oftentired » Sun Sep 09, 2018 3:52 pm

Attach it and send it to Flashpeak via the Online feedback webpage.

Online feedback
For those of you who wear aluminum foil hats, the voices lie, don't believe them!

Running 32 Bit SJ on Win 7 Pro

flashpeak
Site Admin
Posts: 361
Joined: Mon Apr 21, 2014 3:57 pm

Re: Flash plugin [Slimjet 19.0.2.0]

Post by flashpeak » Mon Sep 10, 2018 9:55 pm

That is not supposed to happen. I've a lot of emails through that mailbox every day. But as indicated by oftentired, you can send it through the online feedback page. I haven't received anything from you so far.

We disabled the forum attachment at one point since there were some malicious attack on our website and we decided to tighten all the potential loopholes on the website.
pietpeuk wrote:
Sun Sep 09, 2018 3:32 pm
This message was created automatically by mail delivery software.

A message that you sent could not be delivered to one or more of
its recipients. This is a permanent error. The following address(es)
failed:

support@flashpeak.com:
no valid MX hosts found
Stephen Cheng
FlashPeak Inc.

Anonymosity
Posts: 59
Joined: Sun Feb 24, 2019 6:39 pm

Re: Flash plugin [Slimjet 21.0.8.0]

Post by Anonymosity » Fri Mar 08, 2019 2:26 pm

When I visit that page and try to run that animation, the whole page reloads. I have Flash set to ask, but it does not ask. It simply will not run. I have Slimjet 21.0.8.0 on MacOS 10.12.6.

sleeper10
Posts: 363
Joined: Thu Jun 23, 2016 7:34 pm

Re: Flash plugin [Slimjet 19.0.2.0]

Post by sleeper10 » Fri Mar 08, 2019 9:32 pm

If you click the lock icon near the url address, you should be able to select allow flash, then reload. That worked for me anyway.

Anonymosity
Posts: 59
Joined: Sun Feb 24, 2019 6:39 pm

Re: Flash plugin [Slimjet 19.0.2.0]

Post by Anonymosity » Mon Mar 18, 2019 12:12 pm

oftentired wrote:
Sun Sep 09, 2018 3:52 pm
Attach it and send it to Flashpeak via the Online feedback webpage.

Online feedback
Should the title of that feedback page not be "Slimjet Online Feedback" rather than "SlimBrowser Online Feedback"? That title is outdated.

User avatar
oftentired
Posts: 1254
Joined: Tue May 13, 2014 3:14 am

Re: Flash plugin [Slimjet 19.0.2.0]

Post by oftentired » Mon Mar 18, 2019 6:36 pm

Anonymosity wrote:
Mon Mar 18, 2019 12:12 pm
oftentired wrote:
Sun Sep 09, 2018 3:52 pm
Attach it and send it to Flashpeak via the Online feedback webpage.

Online feedback
Should the title of that feedback page not be "Slimjet Online Feedback" rather than "SlimBrowser Online Feedback"? That title is outdated.
When I go to the feedback link it says Slimjet for me. Which browser are you running when you click the link?
For those of you who wear aluminum foil hats, the voices lie, don't believe them!

Running 32 Bit SJ on Win 7 Pro

Anonymosity
Posts: 59
Joined: Sun Feb 24, 2019 6:39 pm

Re: Flash plugin [Slimjet 19.0.2.0]

Post by Anonymosity » Tue Mar 19, 2019 12:23 pm

I was using Slimjet 22.0.4.0. I mean the title of the page, not the address. I just checked the link. The page still has the same title.

User avatar
oftentired
Posts: 1254
Joined: Tue May 13, 2014 3:14 am

Re: Flash plugin [Slimjet 19.0.2.0]

Post by oftentired » Tue Mar 19, 2019 6:26 pm

Anonymosity wrote:
Tue Mar 19, 2019 12:23 pm
I was using Slimjet 22.0.4.0. I mean the title of the page, not the address. I just checked the link. The page still has the same title.
I think that has to do with which server is hosting the webpage. I think he repurposed the Slimbrowser server for some aspects of Slimjet after moving to Slimjet from Slimbrowser. However, the internet is still being told the Slimbrowser info from the server.
For those of you who wear aluminum foil hats, the voices lie, don't believe them!

Running 32 Bit SJ on Win 7 Pro

Post Reply