After update from 30.0.5.0

Slimjet bug reports
Post Reply
Konstantin
Posts: 9
Joined: Thu Feb 11, 2021 3:20 pm

After update from 30.0.5.0

Post by Konstantin »

After upgrading from version 30.0.5.0 to 31.0.1.0
extension fvd speed dial does not work and pages are not loaded. Just a pure white screen

Konstantin
Posts: 9
Joined: Thu Feb 11, 2021 3:20 pm

Re: After update from 30.0.5.0

Post by Konstantin »

also, after the update, the pages stopped opening, resetting the settings leads to an endless twist

Konstantin
Posts: 9
Joined: Thu Feb 11, 2021 3:20 pm

Re: After update from 30.0.5.0

Post by Konstantin »

I tried to update to 30.2.0 pages and extensions also do not load. Pure white screen

User avatar
Passenger
Posts: 320
Joined: Wed Dec 04, 2019 4:43 pm

Re: After update from 30.0.5.0

Post by Passenger »

Please link to the extension in the web store and I will play with it to see what I can see.

Also list your set up. See my sig for an example of what I mean.
OS -- Windows 7
Slimjet 32.0.2.0
Native ad blocker disabled
NoScript, AdBlock Plus <<== I consider these extensions essential

Konstantin
Posts: 9
Joined: Thu Feb 11, 2021 3:20 pm

Re: After update from 30.0.5.0

Post by Konstantin »

Passenger wrote:
Fri Jul 23, 2021 5:19 pm
Please link to the extension in the web store and I will play with it to see what I can see.

Also list your set up. See my sig for an example of what I mean.
it's not about extensions

An update error has been detected for the entire version 31 and the reason for its appearance has been determined

After updating to any version 31, the pages stopped opening, just a white screen. Extensions are not loaded. The error was found. In order to reduce the use of SSD resources, the c: \ Users \% username% \ AppData \ Local \ Slimjet \ User Data \ folder was moved to the HDD via the mklink / D command, this is what causes the error. Your browser has stopped working with symbolic links. Version 30.0.5 and earlier worked fine. Please correct.

User avatar
Passenger
Posts: 320
Joined: Wed Dec 04, 2019 4:43 pm

Re: After update from 30.0.5.0

Post by Passenger »

Didn't happen to me.

What is your set up?
OS -- Windows 7
Slimjet 32.0.2.0
Native ad blocker disabled
NoScript, AdBlock Plus <<== I consider these extensions essential

Konstantin
Posts: 9
Joined: Thu Feb 11, 2021 3:20 pm

Re: After update from 30.0.5.0

Post by Konstantin »

Passenger wrote:
Sat Jul 24, 2021 7:46 am
Didn't happen to me.

What is your set up?
Installation package from site 31.0.2 and 31.0.1 and 31.0.0 x64
everyone has a problem with symbolic links, if you delete and put directly, cleanly, everything works, if you transfer a symbolic link does not work

Post Reply