Upload from clipboard

Asking questions regarding how to use Slimjet.
pjpw2320
Posts: 20
Joined: Sat Nov 08, 2014 12:11 am

Upload from clipboard

Post by pjpw2320 » Wed Nov 12, 2014 2:07 pm

From the Feature list page in Slimjet:

"Upload clipboard image
Easily upload clipboard image with a single click. No need to save it to a file first and then upload the file."

I cannot find any option in the browser to do this. How I do it?
Last edited by pjpw2320 on Wed Nov 12, 2014 5:25 pm, edited 1 time in total.
Peter Wills

dev
Posts: 761
Joined: Mon Apr 21, 2014 10:30 pm

Re: Upload from clipboard

Post by dev » Wed Nov 12, 2014 2:34 pm

I think its part of the “Capture Screenshot of Selected Area” from the main menu (cog wheel top right).

pjpw2320
Posts: 20
Joined: Sat Nov 08, 2014 12:11 am

Re: Upload from clipboard

Post by pjpw2320 » Wed Nov 12, 2014 5:13 pm

Thanks dev. I have actually used and like that feature a lot. I have saved a capture to both a file and to the clipboard. What I really would like to know though is how to then upload the clipboard image directly, e.g to Facebook, as the feature list implies is possible. The screenshot capture option only provides the two options, to save to a file or to the clipboard and when I select either it just goes and does it with further options or menu presented.
dev wrote:I think its part of the “Capture Screenshot of Selected Area” from the main menu (cog wheel top right).
Peter Wills

dev
Posts: 761
Joined: Mon Apr 21, 2014 10:30 pm

Re: Upload from clipboard

Post by dev » Wed Nov 12, 2014 5:40 pm

pjpw2320 wrote:Thanks dev. I have actually used and like that feature a lot. I have saved a capture to both a file and to the clipboard. What I really would like to know though is how to then upload the clipboard image directly, e.g to Facebook, as the feature list implies is possible. The screenshot capture option only provides the two options, to save to a file or to the clipboard and when I select either it just goes and does it with further options or menu presented.
dev wrote:I think its part of the “Capture Screenshot of Selected Area” from the main menu (cog wheel top right).
See if this helps if you hadn't read already http://www.slimjet.com/blog/how-to-quic ... -facebook/ Hope it explains it better. I've never really been fussed about facebook :D

pjpw2320
Posts: 20
Joined: Sat Nov 08, 2014 12:11 am

Re: Upload from clipboard

Post by pjpw2320 » Wed Nov 12, 2014 6:09 pm

dev wrote:
pjpw2320 wrote:Thanks dev. I have actually used and like that feature a lot. I have saved a capture to both a file and to the clipboard. What I really would like to know though is how to then upload the clipboard image directly, e.g to Facebook, as the feature list implies is possible. The screenshot capture option only provides the two options, to save to a file or to the clipboard and when I select either it just goes and does it with further options or menu presented.
dev wrote:I think its part of the “Capture Screenshot of Selected Area” from the main menu (cog wheel top right).
See if this helps if you hadn't read already http://www.slimjet.com/blog/how-to-quic ... -facebook/ Hope it explains it better. I've never really been fussed about facebook :D
Thanks dev. Unfortunately I don't see an "upload clipboard image" button at the bottom of the file open dialog. I am using a Clipboard utility (Ditto) to capture and keep screenshots so that may have something to do with it. I will keep playing with it and see what I can work out.

Thanks for your assistance dev.
Peter Wills

dev
Posts: 761
Joined: Mon Apr 21, 2014 10:30 pm

Re: Upload from clipboard

Post by dev » Wed Nov 12, 2014 8:50 pm

Yeah I would say Clipboard utility (Ditto) may be the problem if not this may better posted in the bug section as to me it would be a feature not working

pjpw2320
Posts: 20
Joined: Sat Nov 08, 2014 12:11 am

Re: Upload from clipboard

Post by pjpw2320 » Wed Nov 12, 2014 10:06 pm

dev wrote:Yeah I would say Clipboard utility (Ditto) may be the problem if not this may better posted in the bug section as to me it would be a feature not working
Yep will check and test and post again. Thanks dev. :)
Peter Wills

pjpw2320
Posts: 20
Joined: Sat Nov 08, 2014 12:11 am

Re: Upload from clipboard

Post by pjpw2320 » Wed Nov 12, 2014 10:25 pm

Slimjet_upload_pic.jpg
pjpw2320 wrote:
dev wrote:Yeah I would say Clipboard utility (Ditto) may be the problem if not this may better posted in the bug section as to me it would be a feature not working
Yep will check and test and post again. Thanks dev. :)
The clipboard utility (Ditto) was the problem. Fortunately it has a "disconnect from clipboard" option so I didn't have to exit it or uninstall it. When I then used the upload option in Facebook the "upload clipboard image" button was visible (see attachment) however it did have a missing leading and trailing character so I will post that in the Bugs section.

In case it was something to do with my page zoom setting in Slimjet (I have it set to 125%) I changed it back to 100% and then went to Facebook again and opened a new file upload dialog and the issue was still present.

Or should I create a new post in the general usage section first to ask if anyone else has had the issue before posting it as a bug?
Peter Wills

dev
Posts: 761
Joined: Mon Apr 21, 2014 10:30 pm

Re: Upload from clipboard

Post by dev » Thu Nov 13, 2014 12:00 pm

Post it in bugs with a link to this topic, the mods will move it if needed :)

pjpw2320
Posts: 20
Joined: Sat Nov 08, 2014 12:11 am

Re: Upload from clipboard

Post by pjpw2320 » Thu Nov 13, 2014 12:02 pm

dev wrote:Post it in bugs with a link to this topic, the mods will move it if needed :)
ok, thanks dev. :)
Peter Wills

Post Reply