[SOLVED] The video cannot be played because of a technical error (Error Code: 100000)

Known issues, outstanding bugs and available workarounds
Anonymosity
Posts: 60
Joined: Sun Feb 24, 2019 6:39 pm

Re: The video cannot be played because of a technical error (Error Code: 100000)

Post by Anonymosity » Sat Sep 14, 2019 1:04 pm

sleeper10 wrote:
Fri Sep 13, 2019 2:14 pm
I get a picture too, but I can click on the picture to start the video. That doesn't work for you?
No. Clicking does nothing except with Safari.

sleeper10
Posts: 363
Joined: Thu Jun 23, 2016 7:34 pm

Re: The video cannot be played because of a technical error (Error Code: 100000)

Post by sleeper10 » Sat Sep 14, 2019 2:28 pm

Anonymosity wrote:
Fri Sep 13, 2019 12:07 pm
With the weather.com videos, all I get is a picture rather than a video. There is no error message. This happens with Opera, SeaMonkey, and Pale Moon as well as Slimjet. Only Safari plays the videos. The other browsers play most videos pretty well, so I doubt that it is a problem with libffmpeg.
Regardless, you need to change the libffmpeg whenever you update Slimjet if you are on Mac or Linux.

simple10
Posts: 6
Joined: Thu Sep 12, 2019 10:09 pm

Re: The video cannot be played because of a technical error (Error Code: 100000)

Post by simple10 » Mon Sep 16, 2019 11:14 am

@sleeper10:
I've figured out what the problem is with Slimjet not playing videos on some web sites.
In my case, the Slimjet profile for the user I run Windows under, was somehow partially corrupted. It worked, but not for every video site. Creating a new test Windows user, and running Slimjet as that test user, fixed the problem, including for weather.com.
To make Slimjet work for the user I normally run Windows with, I had to just delete the folder C:\Users\MyUserName\AppData\Local\Slimjet and let Slimjet recreate it at the first load.

Edit:
Actually, only the file C:\Users\MyUserName\AppData\Local\Slimjet\User Data\Default\Preferences needs to be deleted (or renamed) to fix the corrupted profile. All the Quick Dial links will be lost, but that's a low price to pay.
If the whole profile is deleted, the files Bookmarks and History need to be copied from the old Slimjet profile, to save the bookmarks and history (Login Data as well, if access to some web sites needs to be continued).

sleeper10
Posts: 363
Joined: Thu Jun 23, 2016 7:34 pm

Re: The video cannot be played because of a technical error (Error Code: 100000)

Post by sleeper10 » Mon Sep 16, 2019 1:39 pm

Good for you. ;) If you mark this as Solved, it might help someone with the same problem.

Anonymosity
Posts: 60
Joined: Sun Feb 24, 2019 6:39 pm

Re: The video cannot be played because of a technical error (Error Code: 100000)

Post by Anonymosity » Mon Sep 16, 2019 2:13 pm

sleeper10 wrote:
Sat Sep 14, 2019 2:28 pm
Anonymosity wrote:
Fri Sep 13, 2019 12:07 pm
With the weather.com videos, all I get is a picture rather than a video. There is no error message. This happens with Opera, SeaMonkey, and Pale Moon as well as Slimjet. Only Safari plays the videos. The other browsers play most videos pretty well, so I doubt that it is a problem with libffmpeg.
Regardless, you need to change the libffmpeg whenever you update Slimjet if you are on Mac or Linux.
Then please explain why Pale Moon and SeaMonkey also do not play the videos. They have different rendering engines from Slimjet and Opera. Slimjet is now playing all the various videos that those other 2 browsers can, except for Flash. I also previously had problems with Google Maps with Slimjet, but that is fixed with the newer versions.

sleeper10
Posts: 363
Joined: Thu Jun 23, 2016 7:34 pm

Re: The video cannot be played because of a technical error (Error Code: 100000)

Post by sleeper10 » Mon Sep 16, 2019 8:22 pm

Anonymosity wrote:
Mon Sep 16, 2019 2:13 pm

Then please explain why Pale Moon and SeaMonkey also do not play the videos. They have different rendering engines from Slimjet and Opera. Slimjet is now playing all the various videos that those other 2 browsers can, except for Flash. I also previously had problems with Google Maps with Slimjet, but that is fixed with the newer versions.
Have you tried changing the libffmpeg just to see if it works? (Save your current one in case you need to go back to it).

"NOTE: Every time you upgrade to a newer version of Slimjet, you will need install the ffmpeg library again."

Quoted from here:
https://www.slimjet.com/en/libffmpeg.php

Post Reply