Problem playing YT & FB video

Slimjet bug reports
slimjetuser55
Posts: 31
Joined: Tue Apr 11, 2017 2:53 am

Problem playing YT & FB video

Post by slimjetuser55 »

When playing video on YouTube, constant crackling and flickering. Video's on FB stop playing after 5 sec, problem by playing video.Before update to version 30.0.3.0 There was no problem.
Image

User avatar
Passenger
Posts: 293
Joined: Wed Dec 04, 2019 4:43 pm

Re: Problem playing YT & FB video

Post by Passenger »

Just checked. Don't seem to be having any problems on YouTube at leat.

What is your set up?
See my sig for example of what I mean.
OS -- Windows 7
Slimjet 32.0.1.0
Native ad blocker disabled
NoScript, AdBlock Plus <<== I consider these extensions essential

slimjetuser55
Posts: 31
Joined: Tue Apr 11, 2017 2:53 am

Re: Problem playing YT & FB video

Post by slimjetuser55 »

OS W10 (20H2) Slimjet 30.0.3.0 Adblocker( build in). Some video begins normal but from the moment I put the slider a little further in time I have the same issue than with videos they wont play normal from the beginning.On FB all video's begins and after seconds a black field and message there is a problem to play the video, try again later.
No problem at all with Edge!

User avatar
oftentired
Posts: 1466
Joined: Tue May 13, 2014 3:14 am

Re: Problem playing YT & FB video

Post by oftentired »

I've permanently switched to Firefox for Facebooking. SJ has been deficient with Facebook for some time now.
For those of you who wear aluminum foil hats, the voices lie, don't believe them!

Running 32 Bit SJ on Win 10

slimjetuser55
Posts: 31
Joined: Tue Apr 11, 2017 2:53 am

Re: Problem playing YT & FB video

Post by slimjetuser55 »

Am I really the only person who has this problem? Surely there must be something that causes the problem only with slimjet

richardbrav
Posts: 2
Joined: Wed May 12, 2021 10:03 pm

Re: Problem playing YT & FB video

Post by richardbrav »

the same thing is happening to me, I don't know how to solve it.

slimjetuser55
Posts: 31
Joined: Tue Apr 11, 2017 2:53 am

Re: Problem playing YT & FB video

Post by slimjetuser55 »

richardbrav wrote:
Wed May 12, 2021 10:25 pm
the same thing is happening to me, I don't know how to solve it.
I found the solution by manually updating the NVIDIA driver.Normally this is automatic but it was from 9-20 ago that it was updated and I didn't even think about looking for the cause of the problem there.

richardbrav
Posts: 2
Joined: Wed May 12, 2021 10:03 pm

Re: Problem playing YT & FB video

Post by richardbrav »

slimjetuser55 wrote:
Sun May 16, 2021 10:50 am
richardbrav wrote:
Wed May 12, 2021 10:25 pm
the same thing is happening to me, I don't know how to solve it.
I found the solution by manually updating the NVIDIA driver.Normally this is automatic but it was from 9-20 ago that it was updated and I didn't even think about looking for the cause of the problem there.
The problem is that I have windows 7 on AMD, I can not find a way to see facebook videos.

slimjetuser55
Posts: 31
Joined: Tue Apr 11, 2017 2:53 am

Re: Problem playing YT & FB video

Post by slimjetuser55 »

Time to go to Windows 10 The best thing you can do now.

slimjetuser55
Posts: 31
Joined: Tue Apr 11, 2017 2:53 am

Re: Problem playing YT & FB video

Post by slimjetuser55 »

Since May 20, the problems have returned. What I did was go back to slimjet 29.0.3.0 (64-bit). No more problems even on FB, the videos all play perfectly now. I'll stick with this version for now until a version is made that works well for me.

Post Reply