Black bar/border/area in "apps" below title but above page content

Slimjet bug reports
Post Reply
someusername
Posts: 4
Joined: Wed Nov 28, 2018 9:12 am

Black bar/border/area in "apps" below title but above page content

Post by someusername » Thu Jun 20, 2019 3:35 am

This is very similar if not the same issue as in https://www.slimjet.com/en/forum/viewto ... f=6&t=2534. One person said that they had the Banana theme installed and saw a yellow border but I cannot recreate that. The only thing that goes yellow for me is the title bar which is expected.

In my case I create a "web app" out of a web page by:
  1. Clicking "Cog wheel"
  2. Choosing "More tools"
  3. Choosing "Create shortcut"
  4. Enable "Open as window"
All "apps" have a permanent black bar below the title but above the content of the page that seems to be the same size as the toolbar in the regular Slimjet browser window.

Google Keep:
Image

Slack:
Image

Outlook:
Image

Slimjet version:
Version 23.0.6.0 (based on Chromium 74.0.3729.108) (Official Build) (64-bit)

Operating System:
Linux 5.0.21-1-MANJARO #1 SMP PREEMPT Wed Jun 5 09:49:43 UTC 2019 x86_64 GNU/Linux

User avatar
oftentired
Posts: 1224
Joined: Tue May 13, 2014 3:14 am

Re: Black bar/border/area in "apps" below title but above page content

Post by oftentired » Thu Jul 04, 2019 4:25 pm

This might be fixed with 23.0.8, check it out
For those of you who wear aluminum foil hats, the voices lie, don't believe them!

Running 32 Bit SJ on Win 7 Pro

Post Reply