Problem when entering Router 192.168.1.1

Slimjet bug reports
Post Reply
vekrixiblez
Posts: 5
Joined: Thu Dec 06, 2018 9:13 pm

Problem when entering Router 192.168.1.1

Post by vekrixiblez » Thu Dec 06, 2018 9:20 pm

Hello, good, when I try to access the Router when I put 192.168.1.1 and press enter. I closed only the browser, I have updated currently.

thank you very much for your attention.

Operating system: Windows 8.1 Pro.
Slimjet version: Version 21.0.5.0 (based on Chromium 70.0.3538.67) (Official build) (32 bits).

https://www.youtube.com/watch?v=ZAQGjpFA8-8

User avatar
oftentired
Posts: 1254
Joined: Tue May 13, 2014 3:14 am

Re: Problem when entering Router 192.168.1.1

Post by oftentired » Sun Dec 09, 2018 12:55 pm

You may want to follow this Topic
For those of you who wear aluminum foil hats, the voices lie, don't believe them!

Running 32 Bit SJ on Win 7 Pro

vekrixiblez
Posts: 5
Joined: Thu Dec 06, 2018 9:13 pm

Re: Problem when entering Router 192.168.1.1

Post by vekrixiblez » Sun Dec 09, 2018 5:04 pm

oftentired wrote:
Sun Dec 09, 2018 12:55 pm
What solution is there to fix the problem?

josegimcam
Posts: 176
Joined: Fri Nov 13, 2015 5:14 am

Re: Problem when entering Router 192.168.1.1

Post by josegimcam » Mon Dec 10, 2018 3:52 am

Apparently the issue with 192.168.1.1 has been fixed in 21.0.6.0.
Thanks.

vekrixiblez
Posts: 5
Joined: Thu Dec 06, 2018 9:13 pm

Re: Problem when entering Router 192.168.1.1

Post by vekrixiblez » Wed Dec 12, 2018 8:48 pm

josegimcam wrote:
Mon Dec 10, 2018 3:52 am
Thank you very much for having solved it. I'm really happy to be able to use the entry of my router

We can already consider this problem closed.

Post Reply