Slimjet version ≥ 21 hangs for several seconds on every startup, with no apparent cause.

Slimjet bug reports
Post Reply
avada000
Posts: 27
Joined: Sat Apr 09, 2016 7:39 am

Slimjet version ≥ 21 hangs for several seconds on every startup, with no apparent cause.

Post by avada000 » Thu Nov 29, 2018 3:24 pm

Hi!

Seems like 21.x is glitched ever since updating the UI freezes for 10+ seconds on startup, every time. Downgraded to lates 20.x, and now it's fine. Instant startup.
Last edited by avada000 on Sun Nov 17, 2019 10:01 am, edited 1 time in total.

avada000
Posts: 27
Joined: Sat Apr 09, 2016 7:39 am

Re: 21.x hangs for several seconds on startup

Post by avada000 » Sun Nov 17, 2019 10:00 am

Hmm...
I experimented with upgrading again to the latest version 24. And I got the same thing. How disappointing...

avada000
Posts: 27
Joined: Sat Apr 09, 2016 7:39 am

Re: Slimjet version ≥ 21 hangs for several seconds on every startup, with no apparent cause.

Post by avada000 » Thu Jan 30, 2020 3:52 am

After updating to 25.0.6 it still broken.

(In the previous version while it was unresponsive it showd a "downloading proxy script" message most of the time. But I now think that was just coincidental. And SJ just showed whatever state it was stuck at.)

User avatar
oftentired
Posts: 1306
Joined: Tue May 13, 2014 3:14 am

Re: Slimjet version ≥ 21 hangs for several seconds on every startup, with no apparent cause.

Post by oftentired » Thu Jan 30, 2020 7:15 pm

I only experience a slow start if I have a desktop clock extension running all day while I'm at work without a browser window open. If I shut the clock down, browser starts up just fine.
For those of you who wear aluminum foil hats, the voices lie, don't believe them!

Running 32 Bit SJ on Win 7 Pro

avada000
Posts: 27
Joined: Sat Apr 09, 2016 7:39 am

Re: Slimjet version ≥ 21 hangs for several seconds on every startup, with no apparent cause.

Post by avada000 » Fri Jan 31, 2020 3:26 am

oftentired wrote:
Thu Jan 30, 2020 7:15 pm
I only experience a slow start if I have a desktop clock extension running all day while I'm at work without a browser window open. If I shut the clock down, browser starts up just fine.
For me it's every startup since v21 without anything new installed. The only thing "special" is that I use the portable version.

Post Reply