Slimjet does not play a variety of videos

Slimjet bug reports
jj2007@Rome
Posts: 1
Joined: Tue May 26, 2020 12:43 am

Re: Slimjet does not play a variety of videos

Post by jj2007@Rome »

Same problem here with Version 26.0.8.0 on Win7-64. Most YouTube videos play, some don't.

The problem started roughly a week ago. Saved videos of all formats behave well with the built-in players. Firefox plays them just fine.

ronwhite
Posts: 31
Joined: Sun Oct 30, 2016 9:00 am

Re: Slimjet does not play a variety of videos

Post by ronwhite »

I'm running Windows 10.

Since my last post I stumbled on what may be a work-around. I scroll the screen up, click in some area outside the video, wait a few seconds, and often the video begins to play.

Still not perfect. But it's better than switching to chrome.

josegimcam
Posts: 195
Joined: Fri Nov 13, 2015 5:14 am

Re: Slimjet does not play a variety of videos

Post by josegimcam »

Some times, most often than not, when you try to play a video on youtube comes a screen that says: "An error ocurred. Please try again later. (Playback ID:_oMJUBzJ10dzCgyl) Learn more".
After a few seconds the video starts, sometimes it does not.
Thanks.

slimjetuser55
Posts: 21
Joined: Tue Apr 11, 2017 2:53 am

Re: Slimjet does not play a variety of videos

Post by slimjetuser55 »

I have the same problem an reported here but no one seems to take it seriously. I really hope that there will be a solution now, it is crazy that 40% of the videos do not want to play (directly).

ronwhite
Posts: 31
Joined: Sun Oct 30, 2016 9:00 am

Re: Slimjet does not play a variety of videos

Post by ronwhite »

There may not be a fix, but there is the workaround.

josegimcam
Posts: 195
Joined: Fri Nov 13, 2015 5:14 am

Re: Slimjet does not play a variety of videos

Post by josegimcam »

It seems that with update to 27.0.6.0 the video problem in youtube has been fixed up. Thanks

Post Reply