zero-copy rasterizer bug!

Slimjet bug reports
Post Reply
all00700
Posts: 1
Joined: Sun Jul 29, 2018 5:24 am

zero-copy rasterizer bug!

Post by all00700 » Sun Jul 29, 2018 5:44 am

slimjet 19.0.9.0 32bit

AMD Phenom II X3 720
Radeon HD 6870
Windows 10 Pro 64bit

Image

Image


on Chrome, zero-copy rasterizer works perfect but slimjet zero-copy makes crash

CrockPot
Posts: 39
Joined: Sat Oct 28, 2017 7:26 am

Re: zero-copy rasterizer bug!

Post by CrockPot » Tue Jul 31, 2018 12:22 pm

Confirming that there is a BUG with zero-copy,let's hope dev will do something about it.
Also reminding DEV about another problem that i experiencing and posted while ago which was ignored.It's about seeing this error in slimjet://gpu all the time.Did extensive research and looks like that this feature is not implemented in Slimjet for some reason when it was compiled.
!!! DEV !!!! please do something about it:

[3520:1948:0731/123747.161:ERROR:gles2_cmd_decoder_passthrough_doers.cc(4140)] : NOT IMPLEMENTED
[3520:1948:0731/123840.770:ERROR:gles2_cmd_decoder_passthrough_doers.cc(4140)] : NOT IMPLEMENTED
[3520:1948:0731/124212.300:ERROR:gles2_cmd_decoder_passthrough_doers.cc(4140)] : NOT IMPLEMENTED
[3520:1948:0731/124214.633:ERROR:gles2_cmd_decoder_passthrough_doers.cc(4140)] : NOT IMPLEMENTED
[3520:1948:0731/124229.205:ERROR:gles2_cmd_decoder_passthrough_doers.cc(4140)] : NOT IMPLEMENTED
[3520:1948:0731/124327.656:ERROR:gles2_cmd_decoder_passthrough_doers.cc(4140)] : NOT IMPLEMENTED
[3520:1948:0731/124441.876:ERROR:gles2_cmd_decoder_passthrough_doers.cc(4140)] : NOT IMPLEMENTED

Post Reply