"SIGN IN TO SLIMJET" not working (19.0.1.0)

Slimjet bug reports
Post Reply
CrockPot
Posts: 39
Joined: Sat Oct 28, 2017 7:26 am

"SIGN IN TO SLIMJET" not working (19.0.1.0)

Post by CrockPot » Thu May 31, 2018 12:18 pm

Version 19.0.1.0 (based on Chromium 66.0.3359.117) (Official Build) (64-bit)
Windows 10 (x64) Enterprise LTSB 1607

This is the 4th BUG i encountered so far along with the three others i reported in another post.See: viewtopic.php?f=6&t=1923

It's not possible to sign in and sync your settings,clicking on the button does nothing.Almost lost my bookmarks and passwords trying to somehow fix it. No need to advise me to do some workarounds,there isn't any.I did two fresh installs making sure there is no trace left from the previous installation and all the problems i've listed are still present.This new version(19.0.1.0) is so broken i still don't understand how is it "Official Build",it should be still in "Beta". Will wait for FIX....hopefully soon.

flashpeak
Site Admin
Posts: 361
Joined: Mon Apr 21, 2014 3:57 pm

Re: "SIGN IN TO SLIMJET" not working (19.0.1.0)

Post by flashpeak » Thu May 31, 2018 9:30 pm

I can't reproduce the same issue.
Stephen Cheng
FlashPeak Inc.

CrockPot
Posts: 39
Joined: Sat Oct 28, 2017 7:26 am

Re: "SIGN IN TO SLIMJET" not working (19.0.1.0)

Post by CrockPot » Fri Jun 01, 2018 12:40 am

@flashpeak i resolved the issue by creating a new profile and removing the existing one(which was the default one when i did the new installation).Now it's working and i can sync my settings,it's weird,never had to do that in the past.Thank you anyway for trying to fix it.Cheers.

Post Reply