Video PLayback Broken in Windows 10 build 1709

Slimjet bug reports
Post Reply
Ronnie8in
Posts: 9
Joined: Wed Sep 13, 2017 2:34 am

Video PLayback Broken in Windows 10 build 1709

Post by Ronnie8in »

Lots of errors (but not all video have problems) on multiple sites, including YouTube, etc. No problems on Chrome of Firefox.

User avatar
oftentired
Posts: 1428
Joined: Tue May 13, 2014 3:14 am

Re: Video PLayback Broken in Windows 10 build 1709

Post by oftentired »

For those of you who wear aluminum foil hats, the voices lie, don't believe them!

Running 32 Bit SJ on Win 7 Pro

scigone848
Posts: 4
Joined: Tue Oct 31, 2017 10:34 am

Re: Video PLayback Broken in Windows 10 build 1709

Post by scigone848 »

Having the same issue.

Shibetarian
Posts: 2
Joined: Tue Nov 15, 2016 3:39 pm

Re: Video PLayback Broken in Windows 10 build 1709

Post by Shibetarian »

I've seen many people say this about Win 10 but this is NOT A WIN 10 ISSUE. I'm running Win 7 professional 64-bit and after updating I've gotten the same problems with video on any site, not just youtube. Normal Chrome doesn't have this issue and It's ironic because the latest update said it fixed video playback on windows but it still hasn't.

isolachenonce
Posts: 1
Joined: Fri Dec 02, 2016 4:41 am

Re: Video PLayback Broken in Windows 10 build 1709

Post by isolachenonce »

I confirm the same of Shibetarian, it's a browser problem and not an OS issue, because both me and my husband have the same troubles on Linux Ubuntu 16.04-64 bit (installed on two different pc)... after Slimjet version 16.0.3.0 we've started to have lot of issues with the videos and images on Facebook, Youtube and some other sites... many times they dont play, the player shown an error message and the black screen or just appears the first image and the video doesn't load. On Facebook, often the images are not shown and only an empty frame is shown, nor the animated gif (in this case, only a white box is shown to click on the image), also some Flash games doesn't load and/or we received a Flash player error... i've tried to follow other posts' suggests (enable/disable HTML5 canvas, graphic acceleration ecc), but nothing is changed!!
Well, we continue to update the browser every time a new version is available (now we both have the 16.0.8.0), but the situation is not good and we don't know how can do, considered that the browser at this time is practically useless!

Post Reply