Problems with SJ and latest Win 10

Slimjet bug reports
User avatar
doctorwizz
Posts: 12
Joined: Thu Sep 21, 2017 11:33 am

Problems with SJ and latest Win 10

Post by doctorwizz » Thu Sep 21, 2017 11:53 am

Today 16294.1.170916-2023.RS3_RELEASE_CLIENTPRO_OEMRET_X64FRE_EN-US was released.
It has the same issue with Slimjet as the previous 'Skip Ahead' release which was 16362.1000.170908-1431.RS_PRERELEASE_CLIENTPRO_OEMRET_X64FRE_EN-US.

SJ works perfectly with 15063.0.170710-1358.RS2_RELEASE_SVC_REFRESH_CLIENTPRO_OEMRET_X64FRE_EN-US

One of the issues with the new build is that some videos on some websites do not play in SJ. But they work in Chrome.
Example: https://www.liveleak.com/view?i=fa1_1505983893 Plays in Chrome, but not in SJ.
None of the videos on CNN play: http://edition.cnn.com/videos/world/201 ... ane-maria/
Youtube works fine. Probably other sites that don't work.
Edit: Add Daily Mail to the list. No videos play. http://www.dailymail.co.uk/news/article ... -word.html

The other issue is that mouse gestures don't work properly. When trying to make a gesture, I get a big straight line to the upper left corner of the monitor.

webgaldom
Posts: 6
Joined: Mon Apr 27, 2015 6:05 am

Re: Problems with SJ and latest Win 10

Post by webgaldom » Thu Oct 19, 2017 3:23 am

I want confirm the above BUGs on the new Windows 10 FCU (16299.19).
Opera 48 and Chrome 61 haven't those bugs.
Please fix them.

User avatar
doctorwizz
Posts: 12
Joined: Thu Sep 21, 2017 11:33 am

Re: Problems with SJ and latest Win 10

Post by doctorwizz » Thu Oct 19, 2017 5:23 am

So the RTM 16299.15 has been released. That updates to 16299.19.
What I have found is if I do an upgrade windows install to .15, videos don't work. This is with SJ portable on D drive.
But when I do a clean install of .15 and use that same portable SJ, the videos play fine. I could never figure out why. But the mouse gesture bug is still there with clean or upgrade.

coupleoftits
Posts: 1
Joined: Thu Oct 19, 2017 10:30 pm

Re: Problems with SJ and latest Win 10

Post by coupleoftits » Thu Oct 19, 2017 10:34 pm

Yeah I can't play any html 5 videos on any of the educational sites I visit such as pornhub.com. :cry:

batfink77
Posts: 2
Joined: Sun Dec 11, 2016 1:21 am

Re: Problems with SJ and latest Win 10

Post by batfink77 » Sat Oct 21, 2017 4:35 pm

I have the same issue since upgrade to latest Win 10 64,version 1709 (Build 16299.19) videos won't play on facebook or pornhub, when you try to play the video it just sits on buffering and never starts.Also facebook gifs do not play, when i click on them i just get a whiteout on the gif image. I have tried reinstalling Slimjet 32 and 64 (and removing all leftover data etc) and it is still broken.

orenmizrav
Posts: 6
Joined: Mon Oct 23, 2017 2:33 am

Re: Problems with SJ and latest Win 10

Post by orenmizrav » Mon Oct 23, 2017 2:36 am

me too.
some youtube videos and all instagram web videos not playing.

orenmizrav
Posts: 6
Joined: Mon Oct 23, 2017 2:33 am

Re: Problems with SJ and latest Win 10

Post by orenmizrav » Wed Oct 25, 2017 1:57 am

also videos in Twitter are not playing.

flashpeak
Site Admin
Posts: 361
Joined: Mon Apr 21, 2014 3:57 pm

Re: Problems with SJ and latest Win 10

Post by flashpeak » Sun Oct 29, 2017 9:59 pm

Let me look into this.
doctorwizz wrote:Today 16294.1.170916-2023.RS3_RELEASE_CLIENTPRO_OEMRET_X64FRE_EN-US was released.
It has the same issue with Slimjet as the previous 'Skip Ahead' release which was 16362.1000.170908-1431.RS_PRERELEASE_CLIENTPRO_OEMRET_X64FRE_EN-US.

SJ works perfectly with 15063.0.170710-1358.RS2_RELEASE_SVC_REFRESH_CLIENTPRO_OEMRET_X64FRE_EN-US

One of the issues with the new build is that some videos on some websites do not play in SJ. But they work in Chrome.
Example: https://www.liveleak.com/view?i=fa1_1505983893 Plays in Chrome, but not in SJ.
None of the videos on CNN play: http://edition.cnn.com/videos/world/201 ... ane-maria/
Youtube works fine. Probably other sites that don't work.
Edit: Add Daily Mail to the list. No videos play. http://www.dailymail.co.uk/news/article ... -word.html

The other issue is that mouse gestures don't work properly. When trying to make a gesture, I get a big straight line to the upper left corner of the monitor.
Stephen Cheng
FlashPeak Inc.

flashpeak
Site Admin
Posts: 361
Joined: Mon Apr 21, 2014 3:57 pm

Re: Problems with SJ and latest Win 10

Post by flashpeak » Wed Nov 01, 2017 1:13 pm

Issue fixed in 16.0.1 beta as well as 15.1.7.
doctorwizz wrote:Today 16294.1.170916-2023.RS3_RELEASE_CLIENTPRO_OEMRET_X64FRE_EN-US was released.
It has the same issue with Slimjet as the previous 'Skip Ahead' release which was 16362.1000.170908-1431.RS_PRERELEASE_CLIENTPRO_OEMRET_X64FRE_EN-US.

SJ works perfectly with 15063.0.170710-1358.RS2_RELEASE_SVC_REFRESH_CLIENTPRO_OEMRET_X64FRE_EN-US

One of the issues with the new build is that some videos on some websites do not play in SJ. But they work in Chrome.
Example: https://www.liveleak.com/view?i=fa1_1505983893 Plays in Chrome, but not in SJ.
None of the videos on CNN play: http://edition.cnn.com/videos/world/201 ... ane-maria/
Youtube works fine. Probably other sites that don't work.
Edit: Add Daily Mail to the list. No videos play. http://www.dailymail.co.uk/news/article ... -word.html

The other issue is that mouse gestures don't work properly. When trying to make a gesture, I get a big straight line to the upper left corner of the monitor.
Stephen Cheng
FlashPeak Inc.

pnaralove
Posts: 3
Joined: Wed Nov 01, 2017 1:12 pm

Re: Problems with SJ and latest Win 10

Post by pnaralove » Wed Nov 01, 2017 1:20 pm

Thank you for your hard work, updating 15.1.7 and 16.0.1
But mouse gesture is not working properly yet. Big straight line to the upper left corner of the screen.

Secondly some videos still are not playing.
I get the following error message from ondemandkorea.com

----------------------------------------------------------------------------------
Failed to execute 'getImageData' on 'CanvasRenderingContext2D':
The canvas has been tainted by cross-origin data.
-----------------------------------------------------------------------------------

Please fix these issues.
Thank you.

flashpeak wrote:Issue fixed in 16.0.1 beta as well as 15.1.7.
doctorwizz wrote:Today 16294.1.170916-2023.RS3_RELEASE_CLIENTPRO_OEMRET_X64FRE_EN-US was released.
It has the same issue with Slimjet as the previous 'Skip Ahead' release which was 16362.1000.170908-1431.RS_PRERELEASE_CLIENTPRO_OEMRET_X64FRE_EN-US.

SJ works perfectly with 15063.0.170710-1358.RS2_RELEASE_SVC_REFRESH_CLIENTPRO_OEMRET_X64FRE_EN-US

One of the issues with the new build is that some videos on some websites do not play in SJ. But they work in Chrome.
Example: https://www.liveleak.com/view?i=fa1_1505983893 Plays in Chrome, but not in SJ.
None of the videos on CNN play: http://edition.cnn.com/videos/world/201 ... ane-maria/
Youtube works fine. Probably other sites that don't work.
Edit: Add Daily Mail to the list. No videos play. http://www.dailymail.co.uk/news/article ... -word.html

The other issue is that mouse gestures don't work properly. When trying to make a gesture, I get a big straight line to the upper left corner of the monitor.

Post Reply