[Fixed] Playing Netflix Video Issue

Slimjet bug reports
LimboSlam
Posts: 129
Joined: Tue Jul 15, 2014 3:02 am

[Fixed] Playing Netflix Video Issue

Post by LimboSlam »

Ok, well SJ was working on Netflix a week ago. Now it's saying to ensure that I'm not in "guest mode session or in an incognito tab" because their video player crashed or is unavailable. I tried everything to fix this, including coping the "widevinecdmadapter.dll" from Chrome to Slimjet and nothing. Seems to only consist in Slimjet so I'm guessing it's a bug.


Can somebody please help me out! I can't live without Netflix!!
Last edited by LimboSlam on Sat Jun 13, 2015 11:03 pm, edited 1 time in total.

dev
Posts: 761
Joined: Mon Apr 21, 2014 10:30 pm

Re: Widevine plugin missing in Slimjet

Post by dev »

Have netflix gone with HTML5 which is not supported in slimjet? Try installing the plugin from here https://support.google.com/widevine/ans ... 2067?hl=en

flashpeak
Site Admin
Posts: 362
Joined: Mon Apr 21, 2014 3:57 pm

Re: Widevine plugin missing in Slimjet

Post by flashpeak »

The workaround I've found is to turn off the html5 setting.
Go to Your account->play back settings, turn off the option "Prefer HTML5 player instead of Silverlight". That will get it to use silverlight instead.

LimboSlam wrote:Ok, well SJ was working on Netflix a week ago. Now it's saying to ensure that I'm not in "guest mode session or in an incognito tab" because their video player crashed or is unavailable. I tried everything to fix this, including coping the "widevinecdmadapter.dll" from Chrome to Slimjet and nothing. Seems to only consist in Slimjet so I'm guessing it's a bug.


Can somebody please help me out! I can't live without Netflix!!
Stephen Cheng
FlashPeak Inc.

LimboSlam
Posts: 129
Joined: Tue Jul 15, 2014 3:02 am

Re: Widevine plugin missing in Slimjet

Post by LimboSlam »

I tried both and not working still. What could have happened!?? Maybe I'll try to undo deleted files in Slimjets folder.

LimboSlam
Posts: 129
Joined: Tue Jul 15, 2014 3:02 am

Re: Widevine plugin missing in Slimjet

Post by LimboSlam »

Ok, just tried undoing deleted files and there's none, which I knew already was going to happened. And yes, this is defiantly a bug in Slimjet because Netflix works good in Chrome, Opera, Firefox, and IE. Some other variants as well.

flashpeak
Site Admin
Posts: 362
Joined: Mon Apr 21, 2014 3:57 pm

Re: Widevine plugin missing in Slimjet

Post by flashpeak »

Just to be sure, you tried turning off the option ""Prefer HTML5 player instead of Silverlight" and it still doesn't work?
Do you have silverlight installed?
LimboSlam wrote:I tried both and not working still. What could have happened!?? Maybe I'll try to undo deleted files in Slimjets folder.
Stephen Cheng
FlashPeak Inc.

LimboSlam
Posts: 129
Joined: Tue Jul 15, 2014 3:02 am

Re: Widevine plugin missing in Slimjet

Post by LimboSlam »

Sorry It still doesn't work. I'll attempt a fresh reinstall again, see what happens. Wish me luck!

LimboSlam
Posts: 129
Joined: Tue Jul 15, 2014 3:02 am

Re: Widevine plugin missing in Slimjet

Post by LimboSlam »

Nope that did not work either, again. Oh, I forgot to tell you, but it identifies Slimjet as being a chromebook?

flashpeak
Site Admin
Posts: 362
Joined: Mon Apr 21, 2014 3:57 pm

Re: Widevine plugin missing in Slimjet

Post by flashpeak »

I know that. I got the same error when I turn on the html5 option. But after turning off the html5 option, it plays just fine.

Do you use Windows 8 or 7? Did you try cleaning the cache?
LimboSlam wrote:Nope that did not work either, again. Oh, I forgot to tell you, but it identifies Slimjet as being a chromebook?
Stephen Cheng
FlashPeak Inc.

LimboSlam
Posts: 129
Joined: Tue Jul 15, 2014 3:02 am

Re: Widevine plugin missing in Slimjet

Post by LimboSlam »

Hey man I did everything, it's not working! I'm trying to remember everything I did two weeks ago???? What could have happened?

Locked