[Feature Request] Active Mute/Unmute button on tabs.

General discussion about Slimjet, or other issues related to web browser in general.
Knowthought
Posts: 22
Joined: Sun Nov 08, 2015 9:42 pm

[Feature Request] Active Mute/Unmute button on tabs.

Post by Knowthought » Sun Nov 08, 2015 9:45 pm

Hopefully I am not starting a duplicate thread but I search for a post on why I cannot click the "Audio" icon of a tab and Mute/Unmute on SlimJet but can on Chrome and Cent Browser :?: Instead I have ro right click and then click again to do the same thing, seems counter-intuitive.
Last edited by oftentired on Mon Nov 09, 2015 6:32 pm, edited 1 time in total.
Reason: Changed Topic Title to make it a Feature Request

dev
Posts: 761
Joined: Mon Apr 21, 2014 10:30 pm

Re: No Mute/Unmute hoverover button on tabs.

Post by dev » Mon Nov 09, 2015 2:05 pm

ask for it to be added (featured request) :)

Knowthought
Posts: 22
Joined: Sun Nov 08, 2015 9:42 pm

Re: [Feature Request] Active Mute/Unmute button on tabs.

Post by Knowthought » Mon Nov 09, 2015 8:35 pm

Thanks for editing my post. I know Chrome by default has this feature and so does the latest Firefox. I'm guessing its because of Slimjets UI tweaks.

Zamgiga909
Posts: 9
Joined: Wed Oct 28, 2015 7:43 am

Re: [Feature Request] Active Mute/Unmute button on tabs.

Post by Zamgiga909 » Wed Nov 11, 2015 11:05 am

You can tick the option by navigating to about:flags

Image

dev
Posts: 761
Joined: Mon Apr 21, 2014 10:30 pm

Re: [Feature Request] Active Mute/Unmute button on tabs.

Post by dev » Wed Nov 11, 2015 11:55 am

The flag doesn't do anything in my slimjet. the mute icon still needs to be right clicked.

User avatar
oftentired
Posts: 1241
Joined: Tue May 13, 2014 3:14 am

Re: [Feature Request] Active Mute/Unmute button on tabs.

Post by oftentired » Wed Nov 11, 2015 12:06 pm

dev wrote:The flag doesn't do anything in my slimjet. the mute icon still needs to be right clicked.
It worked for me after I restarted the browser. Then I left click directly on the sound icon to toggle it for mute and unmute.
For those of you who wear aluminum foil hats, the voices lie, don't believe them!

Running 32 Bit SJ on Win 7 Pro

dev
Posts: 761
Joined: Mon Apr 21, 2014 10:30 pm

Re: [Feature Request] Active Mute/Unmute button on tabs.

Post by dev » Wed Nov 11, 2015 6:30 pm

oftentired wrote:
dev wrote:The flag doesn't do anything in my slimjet. the mute icon still needs to be right clicked.
It worked for me after I restarted the browser. Then I left click directly on the sound icon to toggle it for mute and unmute.
Just a quirk then as mine doesn't, i've tried the usual enable then disable but no worries as i've never used them, old school for me open the tab mute the audio lol which doesn't happen much nowadays as most adverts are blocked by adblocker's and youtube has plenty of scripts to stop autoplay

User avatar
oftentired
Posts: 1241
Joined: Tue May 13, 2014 3:14 am

Re: [Feature Request] Active Mute/Unmute button on tabs.

Post by oftentired » Wed Nov 11, 2015 8:06 pm

dev wrote:
oftentired wrote:
dev wrote:The flag doesn't do anything in my slimjet. the mute icon still needs to be right clicked.
It worked for me after I restarted the browser. Then I left click directly on the sound icon to toggle it for mute and unmute.
Just a quirk then as mine doesn't, i've tried the usual enable then disable but no worries as i've never used them, old school for me open the tab mute the audio lol which doesn't happen much nowadays as most adverts are blocked by adblocker's and youtube has plenty of scripts to stop autoplay
I used the, "Relaunch Now", button to restart that is on the flags page itself if that makes any difference.
For those of you who wear aluminum foil hats, the voices lie, don't believe them!

Running 32 Bit SJ on Win 7 Pro

Knowthought
Posts: 22
Joined: Sun Nov 08, 2015 9:42 pm

Re: [Feature Request] Active Mute/Unmute button on tabs.

Post by Knowthought » Wed Nov 11, 2015 10:24 pm

Relaunching just crashes the browser all together. I just tried it but instead of hitting the "Relaunch" I just closed Slimjet and fired it back up again and it seems to be working.

dev
Posts: 761
Joined: Mon Apr 21, 2014 10:30 pm

Re: [Feature Request] Active Mute/Unmute button on tabs.

Post by dev » Wed Nov 11, 2015 10:43 pm

yeah relaunch and just shutting the browser down then reopening it is pretty much the same the only difference is relaunch keeps/remembers any tabs open you had open, same as ff does when a extension updates.

Nope mine doesn't work but thanks but i'm not fussed over it probably some extension problem messing with it and as i'm typing this thinking about it, my install of dfx is probably the culprit as it takes over the audio of the browser :)

Probably worth putting it the tips section tho for people or the devs stating it somewhere (blog) it may be a flag if audio icon on tabs doesn't work after they have installed slimjet

Locked