The 'Aw Snap, something went wrong' Window

General discussion about Slimjet, or other issues related to web browser in general.
crotty09
Posts: 8
Joined: Wed Sep 02, 2015 7:48 am

The 'Aw Snap, something went wrong' Window

Post by crotty09 »

I'm quite new to Slimjet and I was loving it until this started to happen, this warning keeps popping up all the time, minutes apart. Things were fine at first, then they slowly started to pop up, now its almost impossible to keep browsing. I've tried the suggestions, I have no add-on's except the one that came with it - the mouse one, and it happens most often in Facebook, (maybe because I am so very often on there). If anyone can offer any more suggestions I would be very grateful, I so do not want to go back to one of the other browsers. Thank you very much for any help offered.

neo.hackx14
Posts: 13
Joined: Sun Jun 28, 2015 10:28 pm

Re: The 'Aw Snap, something went wrong' Window

Post by neo.hackx14 »

Are you on the latest version of slimjet?

There could be many reasons why this is happening with your Slimjet.

There are some common fixes to this problem

- Disable your antivirus & check if issue gets resolved
- Scan you pc for malware(mostly this issue comes up because of malware problems)
- go to slimjet://plugins - check if any plugin is causing the problem
- create a new profile

if still this issue comes up - Disable “Hardware Acceleration” on your browser

http://www.tech-recipes.com/rx/53337/di ... t-explorer

skribboth
Posts: 39
Joined: Wed Oct 15, 2014 6:30 pm

Re: The 'Aw Snap, something went wrong' Window

Post by skribboth »

It could be Flash related, or Javascript, check your plugins like neo said

dev
Posts: 761
Joined: Mon Apr 21, 2014 10:30 pm

Re: The 'Aw Snap, something went wrong' Window

Post by dev »

I would do fresh install of the latest version and then see whats what.

crotty09
Posts: 8
Joined: Wed Sep 02, 2015 7:48 am

Re: The 'Aw Snap, something went wrong' Window

Post by crotty09 »

Sorry I haven't answered you all, I was away. Thanks for all the help, I will try them all today. Thank you.

crotty09
Posts: 8
Joined: Wed Sep 02, 2015 7:48 am

Re: The 'Aw Snap, something went wrong' Window

Post by crotty09 »

Thank you all for the help, sadly nothing has worked and I have to go to another browser, it's a shame because I really liked this one but it has become impossible to browse.
Thanks again.

analogfred
Posts: 17
Joined: Mon Jun 15, 2015 9:28 pm

Re: The 'Aw Snap, something went wrong' Window

Post by analogfred »

I get this once in a while sitting on the gmail screen (https://mail.google.com/mail/u/0/#inbox). Flash shouldn't be an issue, click to play is enabled, so it shouldnt even be running. I think disabling acceleration might help/fix. I need to test it a bit.

crotty09
Posts: 8
Joined: Wed Sep 02, 2015 7:48 am

Re: The 'Aw Snap, something went wrong' Window

Post by crotty09 »

I am still here, had a little look around at other browsers, only made me more determined to stay here. I have figured out over the last few days that it's a morning thing. After I start my laptop in the morning that's when its happens the most, and seconds apart, slowly fading after an hour or so until it behaves all afternoon and evening. This is the main time I'm on Facebook, not sure if that has anything to do with things. I've tried all the kindly offered tips, I do have the latest version, I have disabled Hardware Acceleration, I've thoroughly scanned my laptop for anything ugly, but it continues.

User avatar
oftentired
Posts: 1468
Joined: Tue May 13, 2014 3:14 am

Re: The 'Aw Snap, something went wrong' Window

Post by oftentired »

I'm not convinced this is a browser issue.

Restart (power down for 30 seconds) anything that is between your computer and the internet such as a router or modem or both. At the same time restart or have your PC off so the entire connectivity picture is refreshed when you do this.

If this is possible for your situation. If the problem persists give consideration to contacting your internet provider and complaining that your modem and/or router provided by their company seems to be having issues. Ask them to do a diagnostic.

crotty09
Posts: 8
Joined: Wed Sep 02, 2015 7:48 am

Re: The 'Aw Snap, something went wrong' Window

Post by crotty09 »

I will try that, thanks. The only thing is, I had no trouble at all with Firefox.

Locked