Drag and drop from browser to explorer

General discussion about Slimjet, or other issues related to web browser in general.
Post Reply
42hoursleft
Posts: 2
Joined: Tue Aug 04, 2020 7:48 am

Drag and drop from browser to explorer

Post by 42hoursleft »

Drag and drop from browser to Windows explorer suddenly not working.

I used to drag and drop bookmarks I made from the bookmarksbar to explorer, when i need for instance just that bookmark.
However it just doesn't work anymore, I can drag and drop it anywhere else in the browser itself but not to explorer, it gives this "forbidden" icon when attempting. what could be the reason for it nor working anymore. I tried disabling all extensions but to no avail.

I work with:
Win 10 v2004 build 19041.388

Slimjet Version 26.0.11.0 (based on Chromium 80.0.3987.87) (Official Build) (64-bit)

User avatar
Passenger
Posts: 161
Joined: Wed Dec 04, 2019 4:43 pm
Location: Chicago

Re: Drag and drop from browser to explorer

Post by Passenger »

Just tried two things and both worked as expected.

1) Drag from a link in a web page to open space on desktop.
2) Drag from a bookmark to open space on desktop.

Please more detail about what you are doing that this doesn't cover.
OS -- Windows 7
Slimjet 27.0.7.0
Native ad blocker disabled
NoScript, AdBlock Plus <<== I consider these extensions essential

42hoursleft
Posts: 2
Joined: Tue Aug 04, 2020 7:48 am

Re: Drag and drop from browser to explorer

Post by 42hoursleft »

Okay, what I do is:
I made a bookmark and placed it on the bookmarksbar;

Then I drag the bookmark to Windows explorer and it won't let me place it anywhere, that is, sometimes it suddenly works. :?
I also use another explorer program, (Q-dir), and the drag/drop function used to work fine, but there it won't work anymore, even when it works again in the Windows explorer.

I didn't update Q-dir, nor Slimjet.

I'm at lost for this weird behavior, could it be that a recent Win10 update caused this?

User avatar
oftentired
Posts: 1347
Joined: Tue May 13, 2014 3:14 am

Re: Drag and drop from browser to explorer

Post by oftentired »

42hoursleft wrote:
Wed Aug 05, 2020 3:47 am
I didn't update Q-dir, nor Slimjet.
If nothing has changed with Slimjet just prior to this problem, then your looking at a local system issue. I remember on some previous OS I had there was an option to not allow drag n drop (from or to?) the browser as a protective measure. Possibly something like that has been initiated either by a third party program you have installed or within the OS.

I don't see this as a Slimjet usage issue. This topic is moved to the General forum.
For those of you who wear aluminum foil hats, the voices lie, don't believe them!

Running 32 Bit SJ on Win 7 Pro

Post Reply