Help please!

General discussion about Slimjet, or other issues related to web browser in general.
Post Reply
Dazie333
Posts: 4
Joined: Sat Nov 09, 2019 6:19 am

Help please!

Post by Dazie333 » Sat Nov 09, 2019 7:08 am

For the past week, a new window showing the Yahoo homepage or this other gossip type site has been randomly popping up. I have 1 window open with multiple tabs of sites I'm viewing and this new window keeps popping up and I have no clue what site it's coming from or what's causing it to open. I have ad blockers and have enabled blocking pop-ups on all sites I'm currently using but it hasn't stopped it. Can anyone help me stop it? It's sooooooo annoying lol

sleeper10
Posts: 363
Joined: Thu Jun 23, 2016 7:34 pm

Re: Help please!

Post by sleeper10 » Sat Nov 09, 2019 10:41 am

Sounds like a virus or malware of some kind. Download this & run the scan:
https://www.malwarebytes.com/adwcleaner/

Dazie333
Posts: 4
Joined: Sat Nov 09, 2019 6:19 am

Re: Help please!

Post by Dazie333 » Sat Nov 09, 2019 12:22 pm

ok ty I'll give it a try

Dazie333
Posts: 4
Joined: Sat Nov 09, 2019 6:19 am

Re: Help please!

Post by Dazie333 » Sun Nov 10, 2019 12:17 am

Nope didn't work. It's still popping up :x :evil: Arrrrggggghhh! it's so annoying wish I could stop it :(

User avatar
oftentired
Posts: 1254
Joined: Tue May 13, 2014 3:14 am

Re: Help please!

Post by oftentired » Sun Nov 10, 2019 8:15 am

You may have accidentally given it permission through something you have installed. Look closely at any newer programs you have installed or even updated.

This forum is for user help specific to Slimjet. Your best bet for resolving this type of issue is to seek assistance at a website dedicated to helping with this type of problem. A forum dedicated to helping with malware. Check this out.
For those of you who wear aluminum foil hats, the voices lie, don't believe them!

Running 32 Bit SJ on Win 7 Pro

sleeper10
Posts: 363
Joined: Thu Jun 23, 2016 7:34 pm

Re: Help please!

Post by sleeper10 » Sun Nov 10, 2019 11:32 am

Also, see if you have the same problem in incognito mode. If not, it may be coming from an extension.

Dazie333
Posts: 4
Joined: Sat Nov 09, 2019 6:19 am

Re: Help please!

Post by Dazie333 » Sun Nov 10, 2019 11:59 pm

I have downloaded RKill and Malwarebytes and it's still doing it and RKill says there is no Malware to stop so I don't know if its a Slingshot issue or not. And I will see if it still does it in incognito too.

sleeper10
Posts: 363
Joined: Thu Jun 23, 2016 7:34 pm

Re: Help please!

Post by sleeper10 » Tue Nov 12, 2019 1:53 pm

Something here may help:
https://www.it4nextgen.com/new-chrome-t ... ly-popups/

Also, adblockers can conflict with each other, so use only one. Disable the Slimjet one in Settings if you use a different one. I use ublock origin.

Tweakerz
Posts: 75
Joined: Tue Jul 03, 2018 11:24 pm

Re: Help please!

Post by Tweakerz » Tue Nov 12, 2019 9:23 pm

sleeper10 wrote:
Tue Nov 12, 2019 1:53 pm
Something here may help:
https://www.it4nextgen.com/new-chrome-t ... ly-popups/

Also, adblockers can conflict with each other, so use only one. Disable the Slimjet one in Settings if you use a different one. I use ublock origin.
To be clear, I am not saying they can't but I am saying they only MIGHT as I have no issues and am using SlimJet integrated blocker along with uBlock Origin (and the addon to it), Privacy Badger, Adblocker Ultimate and Ghostery and have no issues or conflicts due to them working alongside one another. Yes, that is overkill, to say the least, but I've always been into a fairly customized browser for many years and a clean web browsing experience is part of that.

As to the issue at hand, there was mention of trying Incognito Mode, curious how that worked out for the OP. Also, if it is not happening within any other web browser the problem is less likely recently installed software and specific to SlimJet browser.

Malwarebytes is great and they also offer Adwcleaner which has proven useful in the past but I suspect it won't be as helpful (if at all) here since Mbam did not help. This too suggests the issue is browser-specific rather than the system itself that is the issue. Trying Incognito will help diagnose the problem, hopefully that happens and we as a community can better assist from there. As they've said they'll try it I suppose we shall wait and see how that plays out.

Post Reply