Problem with 23.0.11.0

General discussion about Slimjet, or other issues related to web browser in general.
Post Reply
Heirophant
Posts: 8
Joined: Thu Jun 06, 2019 5:03 am

Problem with 23.0.11.0

Post by Heirophant » Mon Aug 26, 2019 8:23 am

I have a problem with 3 windows 7x64 PCs currently running 23.0.4.0 portable. Tried to upgrade and when I open Slimjet I get a form with no tabs, no pages, the what's new page isn't there. All that is there are the system buttons on the top right. Two PCs show all white and the other all black.

I don't know what other information is wanted but if someone has an idea I'm happy to try things.

I will have another go at reinstalling next week just to see if something weird has changed.

Heirophant
Posts: 8
Joined: Thu Jun 06, 2019 5:03 am

Re: Problem with 23.0.11.0

Post by Heirophant » Wed Sep 04, 2019 1:13 am

Got 23.0.11.0 running on 3 out of 4 PCs now. Since I'm using teh portable version I tried copying one of the working versions to the PC that's producing a black screen. Still get a black screen. :cry: :cry:

Does anyone have an idea of what might cause this?

ReDeX1975
Posts: 7
Joined: Mon Dec 03, 2018 2:15 pm

Re: Problem with 23.0.11.0

Post by ReDeX1975 » Thu Sep 05, 2019 10:50 am

Hi all,
I have the same problem with two PCs at home, Windows 7 x64, updating from 23.0.10.0 to the latest version only opens a white window and nothing else happens. I also noticed that the slimjet's cpu occupation is high while the window is open. If I go back to version 23.0.10.0 it works again.
At work with a PC with Windows 10 x64 instead I have no problem, the latest version works regularly.

Heirophant
Posts: 8
Joined: Thu Jun 06, 2019 5:03 am

Re: Problem with 23.0.11.0

Post by Heirophant » Tue Sep 17, 2019 1:55 am

24.0.3.0 has fixed whatever the problem was - THANKS

Post Reply