All attempts at Google Sign-in fail

General discussion about Slimjet, or other issues related to web browser in general.
Post Reply
texmcc87
Posts: 1
Joined: Tue May 07, 2019 12:56 pm

All attempts at Google Sign-in fail

Post by texmcc87 » Tue May 07, 2019 1:10 pm

I have tried signing in using various pages and circumstances and each time it ends in the same error; "Something went wrong Something went wrong there. Try again" I have looked through all the settings for the browser and my account settings and cannot see any obvious issue that would be the culprit. I am able to sign in using other browsers just fine and am able to access google search and extensions. Just no log in... :roll:

Any input would be appreciated!

sleeper10
Posts: 346
Joined: Thu Jun 23, 2016 7:34 pm

Re: All attempts at Google Sign-in fail

Post by sleeper10 » Tue May 07, 2019 2:22 pm

Try it in incognito mode. It is works there, suspect adblocker, extensions, browsing data, etc.

nasryus@yahoo.com.my
Posts: 1
Joined: Thu Aug 29, 2019 12:25 am

Re: All attempts at Google Sign-in fail

Post by nasryus@yahoo.com.my » Thu Aug 29, 2019 12:34 am

texmcc87 wrote:
Tue May 07, 2019 1:10 pm
I have tried signing in using various pages and circumstances and each time it ends in the same error; "Something went wrong Something went wrong there. Try again" I have looked through all the settings for the browser and my account settings and cannot see any obvious issue that would be the culprit. I am able to sign in using other browsers just fine and am able to access google search and extensions. Just no log in... :roll:

Any input would be appreciated!
Same!
sleeper10 wrote:
Tue May 07, 2019 2:22 pm
Try it in incognito mode. It is works there, suspect adblocker, extensions, browsing data, etc.
It sure works in incognito, so then i tried turning off adblocker - no dice. Cleared browsing data, cookies, extensions etc - no dice. Now what?

User avatar
oftentired
Posts: 1224
Joined: Tue May 13, 2014 3:14 am

Re: All attempts at Google Sign-in fail

Post by oftentired » Thu Aug 29, 2019 7:30 am

check any other extensions you may have beside adblock, turn them all off and then back on one at a time
For those of you who wear aluminum foil hats, the voices lie, don't believe them!

Running 32 Bit SJ on Win 7 Pro

Post Reply