General discussion about Slimjet, or other issues related to web browser in general.
Post Reply
Posts: 1
Joined: Fri Apr 05, 2019 9:03 am


Post by raymondraymond0517 »

My ubuntu is ubuntu 18.04.1 LTS
My Slimjet version is Version (based on Chromium 72.0.3626.121) (Official Build) (32-bit)

I tried the following steps to install ffmpeg, but not successful

I downloaded chromium-codecs-ffmpeg_73.0.3683.75-0ubuntu0.18.04.1_i386.deb from
http://security.ubuntu.com/ubuntu/pool/ ... m-browser/

dpkg -x chromium-codecs-ffmpeg_73.0.3683.75-0ubuntu0.18.04.1_i386.deb .

sudo cp libffmpeg.so /opt/slimjet

however the sound just won't work in slimjet browser,
the video is playing normally, but not the sound.

Downloading the video using the download button in SlimJet

and play it using VLC media player, video and sound both work normally.

Not sure how to turn "ON" the audio in SlimJet browser.

Need advice



Posts: 366
Joined: Thu Jun 23, 2016 7:34 pm

Re: ffmpeg

Post by sleeper10 »

It's a bug that's being worked on, no fix yet. See here:
http://www.slimjet.com/en/forum/viewtop ... f=5&t=2469

Post Reply