Page 4 of 7

Re: No sound on linux

Posted: Fri Jun 21, 2019 9:55 am
by sleeper10
Pulseaudio is installed. Does that mean it's enabled? Also, I didn't need to change the ffmpeg in 64 bit, the one that came with the download works.

Re: No sound on linux

Posted: Sat Jun 22, 2019 2:09 am
by Sapience
I'm using Slimjet on Mac OS 10.12 and when I go to Techgara, there's no sound at all.
How can I fix this issue?

Re: No sound on linux

Posted: Sat Jun 22, 2019 8:38 am
by sleeper10
Do you get sound anywhere else? Are you on 32 bit or 64 bit?

Re: No sound on linux

Posted: Thu Jul 04, 2019 9:08 pm
by sleeper10
Still no sound on 23.0.8.0. Will this ever be fixed?

Re: No sound on linux

Posted: Mon Jul 08, 2019 11:03 pm
by Texstar.
No sound on Linux
No sound on Linux
No sound on Linux
No sound on Linux



Please contact Brave, Opera or Vivaldi and ask them how to get sound working in Slimjet.

Re: No sound on linux

Posted: Thu Jul 11, 2019 8:07 pm
by sleeper10
sleeper10 wrote:
Thu Jul 04, 2019 9:08 pm
Still no sound on 23.0.8.0. Will this ever be fixed?
I guess not, no sound on 23.0.9.0 either.

Re: No sound on linux

Posted: Fri Jul 12, 2019 12:45 am
by Unbravewintermute1a
I've got sound on with 64 bit Slimijet (23.0.9.0) on Linux Mint 19 64 bit edition. (Granted it's running in a virtual machine) Maybe it's an issue with the 32 bit edition of slimjet for linux. Have you tried this folling the instruction on this page? https://www.slimjet.com/en/libffmpeg.php

Re: No sound on linux

Posted: Fri Jul 12, 2019 6:14 am
by Texstar.
sleeper10 wrote:
Thu Jul 11, 2019 8:07 pm
sleeper10 wrote:
Thu Jul 04, 2019 9:08 pm
Still no sound on 23.0.8.0. Will this ever be fixed?
I guess not, no sound on 23.0.9.0 either.
I've started calling it pornjet because you can watch all the porn you want and never have to worry about accidentally hitting volume control because nothing can be heard. LOL

Re: No sound on linux

Posted: Fri Jul 12, 2019 8:47 am
by Texstar.
I got me some sound in my slimjet!

I created in a text editor as root /etc/modprobe.d/default.conf

options snd_hda_intel index=1

Image

Now I have a chromium volume stream when playing videos in youtube.

Re: No sound on linux

Posted: Fri Jul 12, 2019 9:10 am
by sleeper10
Unbravewintermute1a wrote:
Fri Jul 12, 2019 12:45 am
I've got sound on with 64 bit Slimijet (23.0.9.0) on Linux Mint 19 64 bit edition. (Granted it's running in a virtual machine) Maybe it's an issue with the 32 bit edition of slimjet for linux. Have you tried this folling the instruction on this page? https://www.slimjet.com/en/libffmpeg.php
I have sound on 64 bit too, so it does seem to be a 32 bit linux problem. When I follow the instructions on that page, Slimjet won't even open.