Incognito Icon no longer shows up

General discussion about Slimjet, or other issues related to web browser in general.
Post Reply
Kewpycat
Posts: 7
Joined: Mon Jan 14, 2019 1:38 pm

Incognito Icon no longer shows up

Post by Kewpycat » Mon Jan 14, 2019 1:56 pm

Whenever an Incognito window is opened, there used to be a small black icon in the small space before the first tab, indicating Incognito mode.

However, with the last 2 updates (I'm on 21.0.8.0), it's been missing in action. I just updated S/J in another computer, but before doing so, I verified that when I opened a new Incognito window, the icon was there. However, just as on the other computer, once I installed the updates, the Incognito icon no longer appears when an Incognito window is opened.

It's handy to have that icon so when you want to only close the Incognito window, you can easily see which one it is.

Kewpycat
Posts: 7
Joined: Mon Jan 14, 2019 1:38 pm

Re: Incognito Icon no longer shows up

Post by Kewpycat » Fri Jan 18, 2019 6:40 am

Anyone else not seeing the Incognito Icon, or is it just my 3 computers that are "boycotting" it?

As I mentioned, before the last (2) updates, whenever an Incognito window was opened, a little black icon in the upper left corner appeared, just before the first tab. (It looked like a black hat and round glasses). It showed that the window was in "Incognito" mode, which was helpful to know if you wanted to just close that window.

User avatar
oftentired
Posts: 1196
Joined: Tue May 13, 2014 3:14 am

Re: Incognito Icon no longer shows up

Post by oftentired » Fri Jan 18, 2019 8:02 am

I get a subtle incognito icon next to the Settings Button. This is where the "You" icon is located if not incognito. I do not see any other indication. I do not see a black icon to the left of the first tab.

***OS Version Information***
-Operating System: Windows 7 Professional SP 1.0 (6.1.7601.0)
-OS Architecture: x86_64
AAC decoder installed
H264 decoder installed

***Hardware Configuration Information***
Number of processors: 4
Processor Model: Intel(R) Core(TM) i7 CPU M 620 @ 2.67GHz
Physical Memory: 8047MB
Free Disk Space: 170GB

***Slimjet Configuration Information***
Slimjet Version:21.0.8.0 x86
For those of you who wear aluminum foil hats, the voices lie, don't believe them!

Running 32 Bit SJ on Win 7 Pro

sleeper10
Posts: 328
Joined: Thu Jun 23, 2016 7:34 pm

Re: Incognito Icon no longer shows up

Post by sleeper10 » Fri Jan 18, 2019 11:56 am

I only get the icon next to the Settings button too, nothing else.

Kewpycat
Posts: 7
Joined: Mon Jan 14, 2019 1:38 pm

Re: Incognito Icon no longer shows up

Post by Kewpycat » Fri Jan 18, 2019 2:46 pm

I've had the standard Incognito icon in the little space just to the left of the first tab ever since I changed from Slimbrowser to SlimJet, maybe about 2 years ago. I should add that since the 21.0.7.0 update, that space got a bit smaller than before, and as I've said, the Incognito icon no longer appeared there. I assumed that something changed with the tab widths, and squeezed the icon out. I guess I should've taken a screenshot before I upgraded to show you the icon, but I assumed it was a temporary "blip" and would be fixed.
I get a subtle incognito icon next to the Settings Button. This is where the "You" icon is located if not incognito. I do not see any other indication. I do not see a black icon to the left of the first tab.
I don't see the "subtle Incognito icon" next to the settings button, nor do I have a "You" icon when not Incognito. I've attached a current screenshot of an Incognito window to show this.

Hmmm, try as I might, I can't figure out how to get a picture to show up here! The "insert Image" button is of no help, for some reason.

User avatar
oftentired
Posts: 1196
Joined: Tue May 13, 2014 3:14 am

Re: Incognito Icon no longer shows up

Post by oftentired » Fri Jan 18, 2019 10:25 pm

This one is what I see with a Normal You Icon

Image

and

This one is what I see with the sleuth style Incognito Icon

Image
For those of you who wear aluminum foil hats, the voices lie, don't believe them!

Running 32 Bit SJ on Win 7 Pro

Kewpycat
Posts: 7
Joined: Mon Jan 14, 2019 1:38 pm

Re: Incognito Icon no longer shows up

Post by Kewpycat » Fri Jan 18, 2019 10:45 pm

That's the Incognito icon alright; as I've said, on mine, it always has been on the far left side, in the small space before the first tab.

As to the pics of your toolbar, I don't have either icon next to the Settings button. The little vertical separator line is immediately adjacent to it. (Nor do I have what appears in your pics to be a small "Tee-shirt" icon to the left of the window control buttons)

How were you able to post those screenshots?

User avatar
oftentired
Posts: 1196
Joined: Tue May 13, 2014 3:14 am

Re: Incognito Icon no longer shows up

Post by oftentired » Sat Jan 19, 2019 12:33 am

Kewpycat wrote:
Fri Jan 18, 2019 10:45 pm
As to the pics of your toolbar, I don't have either icon next to the Settings button.
You can bring them back, one or both, by going into settings and turning them on. If you type "theme" in the settings search you get a simple window of results which includes the two necessary choices.

Image
Kewpycat wrote:
Fri Jan 18, 2019 10:45 pm
How were you able to post those screenshots?
I uploaded the cropped screenshots to my hosted website and put them in my forum reply as linked images
For those of you who wear aluminum foil hats, the voices lie, don't believe them!

Running 32 Bit SJ on Win 7 Pro

Kewpycat
Posts: 7
Joined: Mon Jan 14, 2019 1:38 pm

Re: Incognito Icon no longer shows up

Post by Kewpycat » Sat Jan 19, 2019 7:50 am

PROBLEM SOLVED!!!!!

The "Show Profile Switching Button" toggle did the trick! Now, when I open an Incognito window, its special Icon shows up in place of the "Current User" icon, immediately to the left of the settings button.

I'm assuming that previously, because I never had the "Show Profile Button" option enabled, MY Incognito icon appeared on the far left. Then, beginning with update 21.0.7.0, which, (again assuming) it mimicked Chrome where the Incognito icon is located adjacent to the settings button. But I had the Show Profile button off, thereby then causing the complete absence of an Incognito Icon.

So, thank you Oftentired for providing the assistance and solution.

Post Reply