Newest Slimjet renders sites inoperable?

General discussion about Slimjet, or other issues related to web browser in general.
Locked
Tweakerz
Posts: 75
Joined: Tue Jul 03, 2018 11:24 pm

Newest Slimjet renders sites inoperable?

Post by Tweakerz » Sun Dec 02, 2018 10:08 pm

I added the question mark because the only change is the update to Slimjet.

Both sites worked 100% fine 100% of the time before and other browsers work fine still. I did find the popup blocker seems to have gotten more aggressive so I have attempted to disable it to no avail.

So the details to help you maybe help me:

Windows 10 x64 Pro (fully updated)

Slimjet Version 21.0.4.0 (based on Chromium 70.0.3538.67) (Official Build) (32-bit)

Now the sites and details:

YouTube Creator Studio
https://www.youtube.com/dashboard?o=U worked without issue but since the last update, I am no longer able to click and use the Add Custom Thumbnail option.

Rapidtags
https://rapidtags.io/generator/ Once I fill in and create my tags I am no longer able to click "Copy" and have it copied to the clipboard, this worked without fail prior to the last update of Slimjet.

So hopefully this can be resolved so I do not have to open a second browser every time I need to use these sites (1-2 times per week minimum).

Thank for taking the time to read, reply, and hopefully resolve this matter.

User avatar
oftentired
Posts: 1241
Joined: Tue May 13, 2014 3:14 am

Re: Newest Slimjet renders sites inoperable?

Post by oftentired » Sun Dec 02, 2018 11:14 pm

If you haven't done so, this problem is best reported using the Online Feedback
For those of you who wear aluminum foil hats, the voices lie, don't believe them!

Running 32 Bit SJ on Win 7 Pro

Tweakerz
Posts: 75
Joined: Tue Jul 03, 2018 11:24 pm

Re: Newest Slimjet renders sites inoperable?

Post by Tweakerz » Wed Dec 05, 2018 11:53 pm

Thanks, submitted via the provided link but still hoping to pull from the experiences of other users.

Tweakerz
Posts: 75
Joined: Tue Jul 03, 2018 11:24 pm

Re: Newest Slimjet renders sites inoperable?

Post by Tweakerz » Sun Dec 16, 2018 7:43 pm

I just wanted to say again this issue persists after 2 (3 maybe?) update/upgrades. I am still unable to copy the info from Rapidtags and I still cannot change my YouTube video thumbnails. I have to go back to Opera for both of these very frequently used websites.

I really do prefer Slimjet after having tried so many browsers over so many years so I've submitted the reports but it is my hope these issues are resolved as prior to the upgrade mentioned in my initial post neither site was ever a problem.

Thanks again for taking the time to read about my issues.

sleeper10
Posts: 356
Joined: Thu Jun 23, 2016 7:34 pm

Re: Newest Slimjet renders sites inoperable?

Post by sleeper10 » Sun Dec 16, 2018 8:57 pm

May not help you, but the newest Slimjet is 21.0.7.0.

Tweakerz
Posts: 75
Joined: Tue Jul 03, 2018 11:24 pm

Re: Newest Slimjet renders sites inoperable?

Post by Tweakerz » Sun Dec 16, 2018 9:05 pm

sleeper10 wrote:
Sun Dec 16, 2018 8:57 pm
May not help you, but the newest Slimjet is 21.0.7.0.
Appreciate the reply, think you missed that it worked a few versions back (20.0.3.0) but stopped and now even with the last several it still is not working.

I hoped the latest (which I am using) 21.0.7.0 would finally fix things but still not working in Slimjet but works perfectly fine in Opera.

I also prefer NOT to go back to the version that worked which proceeded version 21.0.4.0 (which would be version 20.0.3.0 which again as stated worked fine on both sites).

Maybe things go back to working in the next version although I've been telling myself that and hoping for many a version now as you can see.

sleeper10
Posts: 356
Joined: Thu Jun 23, 2016 7:34 pm

Re: Newest Slimjet renders sites inoperable?

Post by sleeper10 » Mon Dec 17, 2018 10:31 am

Ok, your first post said 21.0.4.0, so I thought that's what you were using.

Tweakerz
Posts: 75
Joined: Tue Jul 03, 2018 11:24 pm

Re: Newest Slimjet renders sites inoperable?

Post by Tweakerz » Mon Dec 17, 2018 2:10 pm

sleeper10 wrote:
Mon Dec 17, 2018 10:31 am
Ok, your first post said 21.0.4.0, so I thought that's what you were using.
It's all good, I appreciate any effort to help resolve things but that was a post when the problem happened several versions past and so far the newer versions have not managed to rectify the situation.

Thanks again.

Tweakerz
Posts: 75
Joined: Tue Jul 03, 2018 11:24 pm

Re: Newest Slimjet renders sites inoperable?

Post by Tweakerz » Wed Jan 02, 2019 9:33 pm

Can someone please close this topic as although I thought I had tested things it turns out that an extension is creating issues likely with newer versions of Chrome as I now tested and found I could recreate the problem in another web browser. Even whitelisting did not resolve the problem but disabling it fixed things.

My apologies, I thought I had tested this and I thought whitelisting would suffice (which it SHOULD but did not) but I happened to decide to do further testing and found the culprit.

I guess updating SlimJet and thus Chrome brought out the problems (as it worked fine prior to the SJ update) which made it appear to be the SJ update seeing it happen immediately after the update mentioned in the first post.

Thanks again.

Locked