Slimjet Does Not Work Properly With Some Web Sites

General discussion about Slimjet, or other issues related to web browser in general.
Post Reply
gardener
Posts: 2
Joined: Mon Jun 27, 2016 11:35 am

Slimjet Does Not Work Properly With Some Web Sites

Post by gardener » Wed Nov 07, 2018 5:43 pm

It seems like an increasing number of web sites do not function properly with Slimjet but work fine with other browsers.
Here is one example:
https://www.whitepages.com/ says "You're doing a lot of searches really fast." and wants me to try "Whitepages Pro." I only use this web site maybe 2 or 3 times a month. I have used this site successfully for years but sometime in the past year or so it no longer works with Slimjet. It works fine in Chrome, Edge, Internet Explorer, Pale Moon. I tried disabling cookies for this site, but that had no effect. I thought maybe after a while someone would fix this problem, but............

Does this site work with Slimjet for others?

My system:
Slimjet 20.0.5.0 32bit (previous versions had the same problems)
Windows 10 64bit version 1803 OS build 17134.345 (previous versions had the same problems)

User avatar
oftentired
Posts: 1234
Joined: Tue May 13, 2014 3:14 am

Re: Slimjet Does Not Work Properly With Some Web Sites

Post by oftentired » Wed Nov 07, 2018 9:23 pm

gardener wrote:
Wed Nov 07, 2018 5:43 pm
It seems like an increasing number of web sites do not function properly with Slimjet but work fine with other browsers.
Give more examples. At least 2 of them.
For those of you who wear aluminum foil hats, the voices lie, don't believe them!

Running 32 Bit SJ on Win 7 Pro

sleeper10
Posts: 350
Joined: Thu Jun 23, 2016 7:34 pm

Re: Slimjet Does Not Work Properly With Some Web Sites

Post by sleeper10 » Thu Nov 08, 2018 1:22 pm

That site works fine for me on Linux Mint 18. Not sure why it won't work for you. Try it in incognito mode, see if that works.

Post Reply