Bitwarden loads slow

General discussion about Slimjet, or other issues related to web browser in general.
Post Reply
jlhillhouse
Posts: 52
Joined: Fri Jul 13, 2018 7:25 am

Bitwarden loads slow

Post by jlhillhouse » Sun Aug 12, 2018 12:45 pm

when i open bitwarden it opens very slow. it does not do this in other browsers? is there a plan for a fix?
also, i asked the following a while back and never received an answer------------
-would you please make the address bar move further to the left to give more room?
thank you

jlhillhouse
Posts: 52
Joined: Fri Jul 13, 2018 7:25 am

a lot of mouse clicks to open biwarden

Post by jlhillhouse » Wed Sep 19, 2018 3:19 pm

let me rephrase this issue. i have to click on bitwarden many times to get it to open???????????????? please help. thank you

User avatar
oftentired
Posts: 1196
Joined: Tue May 13, 2014 3:14 am

Re: Bitwarden loads slow

Post by oftentired » Wed Sep 19, 2018 9:06 pm

jlhillhouse wrote:
Sun Aug 12, 2018 12:45 pm
when i open bitwarden it opens very slow. it does not do this in other browsers?
After you open the bitwarden webpage successfully, check your ad blocker and stop it for that site if it is on.
For those of you who wear aluminum foil hats, the voices lie, don't believe them!

Running 32 Bit SJ on Win 7 Pro

jlhillhouse
Posts: 52
Joined: Fri Jul 13, 2018 7:25 am

Re: Bitwarden loads slow

Post by jlhillhouse » Thu Sep 20, 2018 8:05 am

i don't have a add blocker extension. is there an internal one to slimjet that i am missing? thank you

jlhillhouse
Posts: 52
Joined: Fri Jul 13, 2018 7:25 am

Re: Bitwarden loads slow

Post by jlhillhouse » Thu Sep 20, 2018 8:07 am

sorry just looked and see adblocker in setting. sorry i'll try it. (too early in morning)

jlhillhouse
Posts: 52
Joined: Fri Jul 13, 2018 7:25 am

Re: Bitwarden loads slow

Post by jlhillhouse » Thu Sep 20, 2018 8:15 am

as usual your right on!!!!!!!!!!!!!!! that works!!!!!!!!!!!!!!!!!!!!!

User avatar
oftentired
Posts: 1196
Joined: Tue May 13, 2014 3:14 am

Re: Bitwarden loads slow

Post by oftentired » Thu Sep 20, 2018 6:09 pm

This isn't a bug. Moving it to General Forum.
For those of you who wear aluminum foil hats, the voices lie, don't believe them!

Running 32 Bit SJ on Win 7 Pro

Post Reply