Flash player 19.0.2.0 Getting BORING

General discussion about Slimjet, or other issues related to web browser in general.
BillLite
Posts: 47
Joined: Fri Sep 04, 2015 1:07 pm

Flash player 19.0.2.0 Getting BORING

Post by BillLite » Fri Jun 08, 2018 6:28 pm

having to click the flash icon and select allow. Use to have an option to let it play for site(s).
Is there a way to make it play without having to 'ALLOW' all the time?

I have tried to add URL's to the Content/Flash setting, but to no good effect so far.

Yes I know, Flash is on it's way out(at least as far as Google is concerned), but there are still a lot of sites that haven't or won't update to HTML5 for various reasons. Facebook games apps in particular.

sleeper10
Posts: 333
Joined: Thu Jun 23, 2016 7:34 pm

Re: Flash player 19.0.2.0 Getting BORING

Post by sleeper10 » Fri Jun 08, 2018 7:23 pm

Go into Advanced Settings & under Content Settings, Flash, disable the Ask first button. Never tried it, but should work.

BillLite
Posts: 47
Joined: Fri Sep 04, 2015 1:07 pm

Re: Flash player 19.0.2.0 Getting BORING

Post by BillLite » Fri Jun 08, 2018 8:30 pm

I tried that a few days ago to no effect.
I tried again a few minutes ago with the same effect.

So checked or unchecked, I still get 'install latest Flash' message and click on the icon = Block or Allow. Almost like it is a false flag put there to fool us.

This setting used to have multiple options when clicking on the site indicator next to the URL. IIRC there was Block, Allow this session, Allow for this site, and another I can't remember.
Actually I think the selector is/was the puzzle piece icon in the right side of the URL box(at least it is on Windows) Puzzle icon is not there in 19.0.2.0

I have tried adding the Angry Birds Friends (apps.facebook.com) game in Facebook to the 'Allowed' section in Content Settings, but no go there either.

sleeper10
Posts: 333
Joined: Thu Jun 23, 2016 7:34 pm

Re: Flash player 19.0.2.0 Getting BORING

Post by sleeper10 » Fri Jun 08, 2018 9:01 pm

Ok... I wonder if it can still be done somewhere on Adobe, Global Settings maybe :?: Just guessing here. If so, try adjusting it both there & Slimjet & see if that works.

BillLite
Posts: 47
Joined: Fri Sep 04, 2015 1:07 pm

Re: Flash player 19.0.2.0 Getting BORING

Post by BillLite » Sat Jun 09, 2018 8:02 pm

Naw, I looked everywhere I could think of, including all adobe settings. Nothing but what I have been seeing.
It is not that much of a problem to click the stupid icon and ‘allow’. It maintains for the rest of the session for the site(s) that have been allowed.
Just a PITA to have to do it every time I start the browser and hit on a site that requires it.
Maybe someday the rest of the world will align with the clowns at google and the chromium devs!

sleeper10
Posts: 333
Joined: Thu Jun 23, 2016 7:34 pm

Re: Flash player 19.0.2.0 Getting BORING

Post by sleeper10 » Sun Jun 10, 2018 10:44 am

When I allow flash on a site, it stays allowed on future sessions. Are you saying that doesn't happen for you :?:

BillLite
Posts: 47
Joined: Fri Sep 04, 2015 1:07 pm

Re: Flash player 19.0.2.0 Getting BORING

Post by BillLite » Mon Jun 11, 2018 6:47 pm

Not in Linux. The 'click to allow flash' is present and accounted for.

In Windows, no problem.
But in Windows I am using the 16.0.9.0 version as it was the last version that let me use Flash like that.
Subsequent versions all had the 'click to allow', or would not play Flash content at all, so I just went backwards and stayed there in Windows.

sleeper10
Posts: 333
Joined: Thu Jun 23, 2016 7:34 pm

Re: Flash player 19.0.2.0 Getting BORING

Post by sleeper10 » Mon Jun 11, 2018 7:41 pm

I'm on Linux Mint 18 and once I allow flash, it stays allowed. No clue why or how though :?

BillLite
Posts: 47
Joined: Fri Sep 04, 2015 1:07 pm

Re: Flash player 19.0.2.0 Getting BORING

Post by BillLite » Thu Jun 14, 2018 8:18 pm

I had Mint 18.3, and it did the same things as happening in openSUSE. Once I allow it on a site it is good for that site for that session.
If I close the browser and go back to that site, I have to allow again. (no big deal , but it is a PITA)
i have been through every setting, every flag (that I could get to) and still have found nothing to make it persistent across sessions and different days.

I took Mint off because of the poor way I had to access the root account.

Oh, yeah, I forgot, NO comment or help what so ever from the Slimjet folks here or on Facebook. It's like they don't care.

BillLite
Posts: 47
Joined: Fri Sep 04, 2015 1:07 pm

Re: Flash player 19.0.2.0 Getting BORING

Post by BillLite » Thu Jun 14, 2018 8:36 pm

The really odd thing is that if I right click the area to the left of the URL(says 'Secure' or 'Not Secure') and tell it to allow Flash for a site, that site appears in the 'Allowed' list in the Content Settings for Flash.
Actually I have 5 sites that I have added like that, they are in the 'Content Settings allowed' list for Flash, BUT still I have to click that damned allow button each new session.
Beginning to be more than a PITA!

Post Reply