Losing login status - cookie problem?

General discussion about Slimjet, or other issues related to web browser in general.
sleeper10
Posts: 356
Joined: Thu Jun 23, 2016 7:34 pm

Re: Losing login status - cookie problem?

Post by sleeper10 » Sun Feb 25, 2018 2:06 pm

Jetsamano wrote:How do you know it's that and not a cookie problem?
My guess is the cookie isn't being saved. If it was I'd think 'log on automatically' would stay checked. I may be wrong, but if it actually works for anyone, perhaps they can say which cookie it is & where it should be saved.

Jetsamano
Posts: 27
Joined: Thu Dec 14, 2017 5:24 am

Re: Losing login status - cookie problem?

Post by Jetsamano » Sun Feb 25, 2018 2:36 pm

Yes, I think the cookie possibly isn't even being created at all.
Each Sunday I run CCleaner to delete all unwanted cookies and there wasn't even a Slimjet cookie in the list to retain!
I have reported this to Slimjet via the Feedback form but haven't had a reply yet.

Jetsamano
Posts: 27
Joined: Thu Dec 14, 2017 5:24 am

Re: Losing login status - cookie problem?

Post by Jetsamano » Mon Feb 26, 2018 2:39 am

I also checked the cookie list using Winpatrol and there wasn't a cookie.
However, this may be a red herring as it may be that CCleaner and Winpatrol just aren't finding and displaying Slimjet's cookies.

dev
Posts: 761
Joined: Mon Apr 21, 2014 10:30 pm

Re: Losing login status - cookie problem?

Post by dev » Tue Feb 27, 2018 3:55 pm

Just a thought but check that ccleaner is not doing it as real time monitoring is on by default nowadays which never use to be the case which means by default, CCleaner will check your PC every 8 hours and take action if cleaning will save more than 0.5GB of hard drive space.

Jetsamano
Posts: 27
Joined: Thu Dec 14, 2017 5:24 am

Re: Losing login status - cookie problem?

Post by Jetsamano » Tue Feb 27, 2018 5:19 pm

Thanks dev.
I have CCleaner Free so realtime Monitoring is not available.
I only run CCleaner once on Sundays.
In any case I use the list of cookies to retain option but the Slimjet cookie doesn't show in the left-hand column so I can't select it to be retained.
If CCleaner was deleting the cookie then I would notice this only after the Sunday clearout.

mailceedee
Posts: 5
Joined: Tue Jan 30, 2018 3:11 am

Re: Losing login status - cookie problem?

Post by mailceedee » Tue Feb 27, 2018 6:37 pm

I was getting this too, fixed it by unchecking block third party cookies option in settings which i had ticked but it doesnt seem to block third party it borks all of them not sure why...

mailceedee
Posts: 5
Joined: Tue Jan 30, 2018 3:11 am

Re: Losing login status - cookie problem?

Post by mailceedee » Tue Feb 27, 2018 9:36 pm

Scratch that problem is still there

Jetsamano
Posts: 27
Joined: Thu Dec 14, 2017 5:24 am

Re: Losing login status - cookie problem?

Post by Jetsamano » Wed Feb 28, 2018 2:43 am

mailceedee wrote:Scratch that problem is still there
That makes three of us! :lol:

sleeper10
Posts: 356
Joined: Thu Jun 23, 2016 7:34 pm

Re: Losing login status - cookie problem?

Post by sleeper10 » Wed Feb 28, 2018 11:46 pm

A cookie named 'style_cookie' is created at login. You can see it in 'Content Settings' under Cookies. I suspect that's it, but where to save it :?: Saving it to a cookie manager does nothing, still get logged out.

whatisthis
Posts: 4
Joined: Wed Mar 07, 2018 5:55 pm

Re: Losing login status - cookie problem?

Post by whatisthis » Wed Mar 07, 2018 6:02 pm

Has anyone figured out a fix for this yet?

It's becoming a pain to have to log in to all my forums and social media accounts whenever I turn on my computer and open slimjet.

Post Reply