Help me resolve this "Couldn't load plugin" issue!

General discussion about Slimjet, or other issues related to web browser in general.
Locked
saurabhdua
Posts: 70
Joined: Sat Jun 11, 2016 9:32 am

Help me resolve this "Couldn't load plugin" issue!

Post by saurabhdua » Mon Oct 03, 2016 3:26 am

Hello Folks!

Iam on Version 10.0.8.0 (based on Chromium 50.0.2661.75) & using the same on Win XP, SP3.
Access of Youtube Videos has suddenly started rendering---"Couldn't load plugin" issue!

In addition, access to Soundcloud audios is also posing a Weird message--"It looks like you have a Flash blocker enabled. Please disable Flash blocker to hear this track". Fact is, I do not have a Flash-Blocker even installed at first place!

Additional Info. - Inbuilt Ad-blocker is enabled with default filter list + Popular browser extension - "Disconnect" is installed.

Please help me resolve the same at the earliest.

Help will be sincerely appreciated.

Thanks.

cwm4bama
Posts: 69
Joined: Thu Jun 09, 2016 3:16 pm

Re: Help me resolve this "Couldn't load plugin" issue!

Post by cwm4bama » Mon Oct 03, 2016 6:27 am

First thing to try is disable all your extensions and try again..

flashpeak
Site Admin
Posts: 361
Joined: Mon Apr 21, 2014 3:57 pm

Re: Help me resolve this "Couldn't load plugin" issue!

Post by flashpeak » Mon Oct 03, 2016 12:54 pm

Type chrome://open_profile_folder into the address box to open the profile folder. After that, close Slimjet and remove the "Pepper Flash" folder under the profile folder. Then start Slimjet again. That should fix your problem.
Stephen Cheng
FlashPeak Inc.

saurabhdua
Posts: 70
Joined: Sat Jun 11, 2016 9:32 am

Re: Help me resolve this "Couldn't load plugin" issue!

Post by saurabhdua » Mon Oct 03, 2016 2:02 pm

flashpeak wrote:Type chrome://open_profile_folder into the address box to open the profile folder. After that, close Slimjet and remove the "Pepper Flash" folder under the profile folder. Then start Slimjet again. That should fix your problem.
Thank you so very much! Issue has been resolved quite comprehensively!
Thanks a lot Stephen. I do really love Slimjet!
Best wishes.

saurabhdua
Posts: 70
Joined: Sat Jun 11, 2016 9:32 am

Re: Help me resolve this "Couldn't load plugin" issue!

Post by saurabhdua » Tue Oct 04, 2016 1:02 am

Hello Stephen!

The issue is recurring! Why is it so?
How to resolve that on a permanent basis?

Please suggest.

flashpeak
Site Admin
Posts: 361
Joined: Mon Apr 21, 2014 3:57 pm

Re: Help me resolve this "Couldn't load plugin" issue!

Post by flashpeak » Tue Oct 04, 2016 1:28 pm

The flash plugin is auto-updating. Flash 23 is not compatible with either XP or Vista. We need put in some code to disable the update of flash.
Stephen Cheng
FlashPeak Inc.

saurabhdua
Posts: 70
Joined: Sat Jun 11, 2016 9:32 am

Re: Help me resolve this "Couldn't load plugin" issue!

Post by saurabhdua » Wed Oct 05, 2016 12:46 am

Hello again!

So will you be putting the relevant Code for the same in the time to come? Probably asap?
& till then...do I need to do delete the 'Pepper Flash' folder on a daily basis? or perhaps multiple times in a day?

Please advise?

dev
Posts: 761
Joined: Mon Apr 21, 2014 10:30 pm

Re: Help me resolve this "Couldn't load plugin" issue!

Post by dev » Wed Oct 05, 2016 6:04 am

Can't you just temporary disable pepperflash in slimjet://plugins then use a older npapi version of flashplayer just untick auto update when installing.

saurabhdua
Posts: 70
Joined: Sat Jun 11, 2016 9:32 am

Re: Help me resolve this "Couldn't load plugin" issue!

Post by saurabhdua » Thu Oct 06, 2016 1:39 am

Thanks to the developer!

It appears as though the New version Update has solved the issue on a permanent basis.

Great.

Locked