i like slimjet but one nagging issue

General discussion about Slimjet, or other issues related to web browser in general.
Locked
User avatar
Insomniac
Posts: 6
Joined: Fri Jul 01, 2016 12:53 am
Location: California
Contact:

i like slimjet but one nagging issue

Post by Insomniac » Fri Jul 01, 2016 1:08 am

i cant access google search nor gmail because of ominous popup. its really irritating and i wish it would just go away! stupid..just stupid. i had to go through the dreaded IE just to gain access.

Image

User avatar
oftentired
Posts: 1236
Joined: Tue May 13, 2014 3:14 am

Re: i like slimjet but one nagging issue

Post by oftentired » Fri Jul 01, 2016 9:47 am

This is not normal behaviour. There may be something you have installed or a setting toggled which is causing this behaviour. It is not a known issue. I am going to move this to General forum and sticky it for a few days to see if anyone has a comment that is useful for you. And I will think about it and see if anything more specific comes to mind.
For those of you who wear aluminum foil hats, the voices lie, don't believe them!

Running 32 Bit SJ on Win 7 Pro

sleeper10
Posts: 350
Joined: Thu Jun 23, 2016 7:34 pm

Re: i like slimjet but one nagging issue

Post by sleeper10 » Fri Jul 01, 2016 8:34 pm

Is the date & time on your pc set correctly? If not, correct it. Also, clear slimjet cache. Let us know if that solves the problem or not.

User avatar
Insomniac
Posts: 6
Joined: Fri Jul 01, 2016 12:53 am
Location: California
Contact:

Re: i like slimjet but one nagging issue

Post by Insomniac » Fri Jul 01, 2016 11:22 pm

greetings to you. the time and date is fine. but i still get error message -on the address bar

Image

i also encountered same error while on IE and UC web browser. very odd.

User avatar
oftentired
Posts: 1236
Joined: Tue May 13, 2014 3:14 am

Re: i like slimjet but one nagging issue

Post by oftentired » Fri Jul 01, 2016 11:53 pm

I would go to Programs and Features and look for any recently installed programs that may have modified browser settings. Anything installed since this problem has surfaced is suspect.
For those of you who wear aluminum foil hats, the voices lie, don't believe them!

Running 32 Bit SJ on Win 7 Pro

sleeper10
Posts: 350
Joined: Thu Jun 23, 2016 7:34 pm

Re: i like slimjet but one nagging issue

Post by sleeper10 » Sat Jul 02, 2016 7:10 pm

In Slimjet Settings, go to HTTPS/SSL & check the box 'Allow running https/http mixed mode content'. See if that works.

flashpeak
Site Admin
Posts: 361
Joined: Mon Apr 21, 2014 3:57 pm

Re: i like slimjet but one nagging issue

Post by flashpeak » Fri Jul 08, 2016 2:59 pm

Are you using XP?
Insomniac wrote:i cant access google search nor gmail because of ominous popup. its really irritating and i wish it would just go away! stupid..just stupid. i had to go through the dreaded IE just to gain access.

Image
Stephen Cheng
FlashPeak Inc.

palikacska
Posts: 10
Joined: Sun Apr 10, 2016 4:21 am

Re: i like slimjet but one nagging issue

Post by palikacska » Fri Jul 08, 2016 3:14 pm

Works fine under XP with SlimJet version 10.0.7.0.

I think you should double-check date and time, mostly its year part.

LinnyMint
Posts: 10
Joined: Wed Mar 09, 2016 3:34 pm

Re: i like slimjet but one nagging issue

Post by LinnyMint » Wed Sep 28, 2016 8:04 am

I also see this on a few random websites. I'm using 32 bit Slimjet 10.0.7.0 portable on 64 bit Windows 7 Professional. Date and time are correct. I also have the 64 bit portable version as well as both 32 and 64 bit versions of 11.0.1.0 portable, but I haven't tried the problem websites in any of those other versions. If I can remember to do so, the next time I hit that wall, I'll see what happens in those other versions.

Locked