Netflix Error Code: M7701-1003 Slimjet

General discussion about Slimjet, or other issues related to web browser in general.

Netflix Error Code: M7701-1003 Slimjet

Postby toppinish » Wed Sep 13, 2017 6:55 pm


I recently switched to Slimjet version from Firfox 52.3.0 as Chome has a working add-ons I'm not able to find under Firefox and I'm always interested in trying out other browsers.

When trying to access a Netflix video I keep receiving an "opps" with error code M7701-1003

with a link to help resolve this error code >

I've tried the various recommendations to resolve the issue without any results.

After searching Slimjet forum posts I found the problem has a work-a-round - in tricking slimjet into using sliverlight for netflix by installing chrome 30 user agent for netflix. I could only find and install User-Agent Switcher for Chrome 1.0.43.

I installed the latest Silverlight for Vista and have tried accessing a Netflix video from Slimjet 10 using User-Agent Switcher for Chrome 1.0.43 However I keep receiving the same error M7701-1003.

I also downloaded and installed H.264 codec from the download page >

From my Netflix account I see no " prefer to use html5" setting or any settings for sliverlight.

So I'm out of luck trying to play Netflix video under Vista and Slimjet version Or perhaps I'm not implementing a work-a-round correctly?
Posts: 1
Joined: Wed Sep 13, 2017 5:30 pm

Return to General

Who is online

Users browsing this forum: No registered users and 2 guests