negative images

General discussion about Slimjet, or other issues related to web browser in general.
Post Reply
swanpaul
Posts: 32
Joined: Wed Nov 04, 2020 8:17 am

negative images

Post by swanpaul »

strange behavior: one friend have installed latest slimjet, before standard, now portable version, but only with this browser all image are displayed in negative mode.
with other browser (and same image) all work correctly...
any tips?
OS -- win 7 x64
Slimjet 28.0.3.0
Native ad-blocker enabled

User avatar
oftentired
Posts: 1392
Joined: Tue May 13, 2014 3:14 am

Re: negative images

Post by oftentired »

test that issue with an "Incognito" browser, if the issue does not happen while using incognito, then the problem is an extension.
For those of you who wear aluminum foil hats, the voices lie, don't believe them!

Running 32 Bit SJ on Win 7 Pro

swanpaul
Posts: 32
Joined: Wed Nov 04, 2020 8:17 am

Re: negative images

Post by swanpaul »

ok. now i try. tanxs for your reply.
OS -- win 7 x64
Slimjet 28.0.3.0
Native ad-blocker enabled

swanpaul
Posts: 32
Joined: Wed Nov 04, 2020 8:17 am

Re: negative images

Post by swanpaul »

update: in incognito mode same behavior.
no extension installed.
same with image and also with video.
OS -- win 7 x64
Slimjet 28.0.3.0
Native ad-blocker enabled

swanpaul
Posts: 32
Joined: Wed Nov 04, 2020 8:17 am

Re: negative images

Post by swanpaul »

ok problem solved.
clean with ccleaner (file and reg), uninstalled and reinstalled slimjet all work correctly.
cheers!
OS -- win 7 x64
Slimjet 28.0.3.0
Native ad-blocker enabled

Post Reply