Search found 366 matches

by sleeper10
Tue Jun 28, 2016 1:27 pm
Forum: General
Topic: why old pepperflash?
Replies: 10
Views: 16029

Re: why old pepperflash?

I guess my answer is here viewtopic.php?f=6&t=903, no more flash updates for linux 32 bit.
by sleeper10
Mon Jun 27, 2016 8:58 am
Forum: General
Topic: why old pepperflash?
Replies: 10
Views: 16029

Re: why old pepperflash?

That site says "for Windows versions only", I'm on Linux.
by sleeper10
Sun Jun 26, 2016 6:55 pm
Forum: General
Topic: why old pepperflash?
Replies: 10
Views: 16029

Re: why old pepperflash?

I'm on Linux Mint 13 with 32 bit Slimjet version 10.0.6.0. I see a Slimjet folder that has a pepperflash folder. It has two files libpepflashplayer.so & manifest.json neither of which I can open. Properties doesn't show any version info. I was getting pepperflash updates for a time, but they stopped...
by sleeper10
Sat Jun 25, 2016 11:51 pm
Forum: General
Topic: why old pepperflash?
Replies: 10
Views: 16029

Re: why old pepperflash?

I can't seem to open the libpepflashplayer.so to see the version. But, adobe site & slimjet://components say it's an old version. :(
by sleeper10
Sat Jun 25, 2016 6:18 pm
Forum: General
Topic: why old pepperflash?
Replies: 10
Views: 16029

Re: why old pepperflash?

So, is it just me stuck on an old pepperflash version or everyone using 32 bit? Either way, is there a way to update it?
by sleeper10
Thu Jun 23, 2016 11:16 pm
Forum: General
Topic: why old pepperflash?
Replies: 10
Views: 16029

why old pepperflash?

Pepperflash is stuck on 21.0.0.213 on 32 bit. Should be 22.0.0.192 by now. Why no update?