Search found 366 matches

by sleeper10
Mon Sep 09, 2019 8:45 pm
Forum: General
Topic: No sound on linux [32 bit Slimjet] (Solved)
Replies: 75
Views: 127429

Re: No sound on linux [32 bit Slimjet] (Solved)

You don't get sound anywhere with this command?: pasuspender -- /usr/bin/flashpeak-slimjet --alsa-output-device=hw:0,0 That's odd because on Mint 18 Mate 32 bit, I got sound most everywhere even with extensions. Only a few sites were blocked by an extension. Try it in incognito mode & see if that ma...
by sleeper10
Tue Sep 03, 2019 9:01 pm
Forum: General
Topic: No sound on linux [32 bit Slimjet] (Solved)
Replies: 75
Views: 127429

Re: No sound on linux [32 bit Slimjet] (Solved)

It turns out that my sound was blocked by extensions on iHeartRadio & Jango. So, now that I seem to have sound everywhere, I marked this as Solved.
by sleeper10
Mon Aug 19, 2019 7:13 pm
Forum: General
Topic: No sound on linux [32 bit Slimjet] (Solved)
Replies: 75
Views: 127429

Re: No sound on linux [32 bit Slimjet] (partly Solved)

I know, it's all quite confusing. I'm on Linux Mint 18, with the latest Slimjet. I tried all the libffmpegs within reason. Slimjet won't even open for me with the ones you mentioned. I'm using one from a previous Slimjet version, not even sure which one it is now. So, lots of variables here which is...
by sleeper10
Mon Aug 19, 2019 11:08 am
Forum: General
Topic: No sound on linux [32 bit Slimjet] (Solved)
Replies: 75
Views: 127429

Re: No sound on linux [32 bit Slimjet] (partly Solved)

Marking it "Partly solved" may be a bit pessimistic as it seems to work OK for me on two different laptops. Of course, for some media to work at all you still need to have the correct up-to-date libffmpeg.so file in your /opt/slimjet folder. I don't think it's pessimistic at all. I still get no sou...
by sleeper10
Tue Aug 13, 2019 8:28 pm
Forum: General
Topic: No sound on linux [32 bit Slimjet] (Solved)
Replies: 75
Views: 127429

Re: No sound on linux [32 bit Slimjet]

Finally, I have some sound :!: :D 8-) I have to open Slimjet by entering that command in terminal. That's how it works for me anyway. I need hw:0,0 as well. I'm going to mark this thread as partly Solved since it's more of a workaround than a real solution (sound doesn't work everywhere). Best we ca...
by sleeper10
Mon Aug 12, 2019 1:42 pm
Forum: General
Topic: No sound on linux [32 bit Slimjet] (Solved)
Replies: 75
Views: 127429

Re: No sound on linux [32 bit Slimjet]

ThePillenwerfer wrote:
Mon Aug 12, 2019 10:24 am
THANK YOU BarryCForever!

I had to change hw:1,0 to hw:0,0 and now have sound.
Is there more to it than just entering that command? I tried 1,0 & 0,0, still no sound.
by sleeper10
Thu Aug 08, 2019 12:21 pm
Forum: General
Topic: No sound on linux [32 bit Slimjet] (Solved)
Replies: 75
Views: 127429

Re: No sound on linux [32 bit Slimjet]

missmoondog wrote:
Thu Aug 08, 2019 10:20 am
Gailey755 wrote:
Mon Jul 29, 2019 3:04 am
Any other individual have this issue on Linux, 32-bit pc or is it just me?
obviously not just you considering 5 pages on this topic!

edit:
here's the start of page 6 even
Yep, and still no sound on 23.0.10 32-bit either.
by sleeper10
Fri Aug 02, 2019 7:23 pm
Forum: General
Topic: Glitch in opening slimjet
Replies: 2
Views: 4538

Re: Glitch in opening slimjet

Or, right click on the icon, then click Open. That's how I do it cause I'm a bad double clicker. :lol:
by sleeper10
Tue Jul 16, 2019 10:37 am
Forum: General
Topic: No sound on linux [32 bit Slimjet] (Solved)
Replies: 75
Views: 127429

Re: No sound on linux [32 bit Slimjet]

Same here, 64 is fine, 32 not. I'm on Linux Mint, not PCLinuxOS. Maybe there's a difference there, I dunno.
by sleeper10
Fri Jul 12, 2019 7:15 pm
Forum: General
Topic: No sound on linux [32 bit Slimjet] (Solved)
Replies: 75
Views: 127429

Re: No sound on linux [32 bit Slimjet]

Post by Texstar. » Fri Jul 12, 2019 9:47 am
I got me some sound in my slimjet!

I created in a text editor as root /etc/modprobe.d/default.conf

options snd_hda_intel index=1
I'm lost, can you give me step by step how to do that please? Thanks.