Search found 197 matches

by josegimcam
Tue May 26, 2020 11:14 am
Forum: General
Topic: Google Login Problem
Replies: 10
Views: 6448

Re: Google Login Problem

Also I have noticed that, for sometime now, if you have two or more gmail accounts, when you change from one to the other by loging off it does not retrieve the correct password, instead it puts the password of the account you just closed. Before there was no problem with this and I cannot tell you ...
by josegimcam
Mon Feb 10, 2020 10:54 am
Forum: Bug Reports
Topic: Turbocharged download manager does not delete files downloaded
Replies: 0
Views: 15310

Turbocharged download manager does not delete files downloaded

I have noticed, for sometime now, that every time I download something using turbocharged download manager, which I have as default, somethings don't disappear when I delete them. I downloaded something on 11 of January this year and I deleted them, but every time I download something else they are ...
by josegimcam
Thu Jan 16, 2020 10:13 pm
Forum: Bug Reports
Topic: Page does not load correctly
Replies: 20
Views: 20546

Re: Page does not load correctly

With version 25.0.6.0 the issue has been corrected!
So, it wasn't me as I suspected.
Thanks.
by josegimcam
Thu Jan 16, 2020 9:58 pm
Forum: Bug Reports
Topic: Page does not load correctly
Replies: 20
Views: 20546

Re: Page does not load correctly

Only one computer. And this doesn't happen with Edge (before and chromium) and Firefox.
Thanks.
by josegimcam
Thu Jan 16, 2020 10:24 am
Forum: Bug Reports
Topic: Page does not load correctly
Replies: 20
Views: 20546

Re: Page does not load correctly

There must be something with my computer because did all that and the problem persists. That's why I was thinking there was something wrong with Slimjet.
Thanks.
by josegimcam
Thu Jan 16, 2020 3:48 am
Forum: Bug Reports
Topic: Page does not load correctly
Replies: 20
Views: 20546

Re: Page does not load correctly

What do you mean with clean install?. Deleting also the keys in regedit?. Also, why this is the only link that have this problem?.
Thanks.
by josegimcam
Wed Jan 15, 2020 12:15 am
Forum: Bug Reports
Topic: Page does not load correctly
Replies: 20
Views: 20546

Re: Page does not load correctly

Sorry. Tried in incognito without adblocker and it does load as it should. The only thing that one sees is the picture posted by passenger. Many months ago one can upload images here but I don't see it now. I was going to post a picture of what appears in Firefox or Edge, which is a very long page, ...
by josegimcam
Tue Jan 14, 2020 3:47 am
Forum: Bug Reports
Topic: Page does not load correctly
Replies: 20
Views: 20546

Re: Page does not load correctly

As I said this doesn't happen in Firefox or Edge. I'm writing this because Slimjet has been my default for many years.
Thanks.
by josegimcam
Mon Jan 13, 2020 10:16 pm
Forum: Bug Reports
Topic: Page does not load correctly
Replies: 20
Views: 20546

Re: Page does not load correctly

Regrettably, not for me.
Thanks.
by josegimcam
Mon Jan 13, 2020 4:39 am
Forum: Bug Reports
Topic: Page does not load correctly
Replies: 20
Views: 20546

Re: Page does not load correctly

It's been 5 days and the issue continues to persist.
Thanks