Search found 362 matches

by flashpeak
Mon May 30, 2016 10:45 am
Forum: Bug Reports
Topic: Error when "https everywhere" enforce the SSL connection
Replies: 12
Views: 19004

Re: Error when "https everywhere" enforce the SSL connection

The bug should have been fixed in 10.0.4.0.
by flashpeak
Sat May 28, 2016 9:21 am
Forum: Bug Reports
Topic: Video Playback
Replies: 12
Views: 14577

Re: 10.0 Stable Release (10.0.2.0)

Confirmed the issue and will take a look. Tracked down what I believe to be where the problem lies with not being able to skip forward on certain videos. So if you visit this link, (about the only non-porn example I could find, I I'm not really into Anime) https://kissanime.to/Anime/Boku-no-Hero-Aca...
by flashpeak
Sat May 28, 2016 9:19 am
Forum: Bug Reports
Topic: java app bug on v10.0.1.0
Replies: 12
Views: 11439

Re: java app bug on v10.0.1.0

Unfortunately, we have to break Java again in 10.0.3. the fix we put in 10.0.2 to fix java breaks video playback for many sites. Therefore, we have to remove that fix. We will have to find a fix for Java. It is gonna by hard though. Supporting Java has been made more and more difficult by the recent...
by flashpeak
Tue May 24, 2016 7:32 pm
Forum: Bug Reports
Topic: SJ-10_x64 deb segfaults on Deb-8.4 [WORK-AROUND]
Replies: 2
Views: 3199

Re: SJ-10_x64 deb segfaults on Deb-8.4

does it crash immediately after startup? Or does it need some specific operation to trigger the crash?
by flashpeak
Tue May 24, 2016 7:30 pm
Forum: Bug Reports
Topic: Chromium 50 + Win XP can't update filters
Replies: 2
Views: 4517

Re: Chromium 50 + Win XP can't update filters

It is probably caused by the same problem if the filters are accessible via https. We are still looking into the issue.
by flashpeak
Tue May 24, 2016 4:01 pm
Forum: Bug Reports
Topic: java app bug on v10.0.1.0
Replies: 12
Views: 11439

Re: java app bug on v10.0.1.0

Fixed in 10.0.2.0
by flashpeak
Tue May 24, 2016 12:05 am
Forum: Bug Reports
Topic: Error when "https everywhere" enforce the SSL connection
Replies: 12
Views: 19004

Re: Error when "https everywhere" enforce the SSL connection

We are aware of this issue. I think it's an overlooked bug by the Chrome team when they took off support of XP. We can't expect them to fix the problem since it only happens to XP and the guys at Google won't even care. If it's a critical issue for you, you can stay with 9.0.7 for now while we look ...
by flashpeak
Fri May 20, 2016 2:39 pm
Forum: General
Topic: Slimjet 10 Officially released
Replies: 4
Views: 4385

Slimjet 10 Officially released

10.0.1.0 (5/20/16)

Migrated to Chromium 50 (Yes, Slimjet 10 remains compatible with XP and Vista)
Fixed bugs with QuickFill form filler on some websites.
by flashpeak
Thu May 19, 2016 12:30 pm
Forum: Bug Reports
Topic: Dedicated search box not fully functional
Replies: 3
Views: 4124

Re: Dedicated search box not fully functional

That depends on the setting "Auto create new tab when a url is entered". If the setting is on, it will automatically open a new tab. When the setting is off, you can hold down ALT key to force it to open in a new tab. It should also allow the search results to open up in a New Tab when performing a ...
by flashpeak
Thu May 19, 2016 12:28 pm
Forum: Bug Reports
Topic: Dedicated search box not fully functional
Replies: 3
Views: 4124

Re: Dedicated search box not fully functional

We will fix that. The changelog about search box says: "Added option to show dedicated search box on the right side of the omnibox for firefox users who like to have it that way" But the way it behaves is just like the address bar (omnibox). Once you enter the text and press enter the text inside th...