Search found 39 matches

by CrockPot
Fri Jun 01, 2018 12:53 am
Forum: Bug Reports
Topic: Version 19: Blank buttons in extensions developer mode
Replies: 5
Views: 3662

Re: Version 19: Blank buttons in extensions developer mode

Well i guess it's out of your hands to do anything about it(i can swear that the extensions's memory usage in chromium 64 was much less but it is what it is),regarding stripping some of the not needed features sounds like a great idea.What about the error that i'm seeing in chrome://gpu ([2604:176:0...
by CrockPot
Fri Jun 01, 2018 12:40 am
Forum: Bug Reports
Topic: "SIGN IN TO SLIMJET" not working (19.0.1.0)
Replies: 2
Views: 2029

Re: "SIGN IN TO SLIMJET" not working (19.0.1.0)

@flashpeak i resolved the issue by creating a new profile and removing the existing one(which was the default one when i did the new installation).Now it's working and i can sync my settings,it's weird,never had to do that in the past.Thank you anyway for trying to fix it.Cheers.
by CrockPot
Thu May 31, 2018 12:18 pm
Forum: Bug Reports
Topic: "SIGN IN TO SLIMJET" not working (19.0.1.0)
Replies: 2
Views: 2029

"SIGN IN TO SLIMJET" not working (19.0.1.0)

Version 19.0.1.0 (based on Chromium 66.0.3359.117) (Official Build) (64-bit) Windows 10 (x64) Enterprise LTSB 1607 This is the 4th BUG i encountered so far along with the three others i reported in another post.See: https://www.slimjet.com/en/forum/viewtopic.php?f=6&t=1923 It's not possible to sign ...
by CrockPot
Wed May 30, 2018 2:39 am
Forum: Bug Reports
Topic: Version 19: Blank buttons in extensions developer mode
Replies: 5
Views: 3662

Re: Version 19: Blank buttons in extensions developer mode

Confirming the same bug,attaching screenshot as well Version 19.0.1.0 (based on Chromium 66.0.3359.117) (Official Build) (64-bit) Windows 10 (x64) Enterprise LTSB 1607 https://drive.google.com/file/d/1_TLKXUveqQRYtKkGAdWKulyFTV3BaVZE/view?usp=sharing Extensions start using WAY TOO MUCH memory,prior ...
by CrockPot
Thu Mar 08, 2018 7:19 pm
Forum: General
Topic:
Replies: -1
Views:

Re: Possible malware in your installer

I just ran both the x86(offline and online) and x64(offline and online) installers trough VirusTotal couple times each and it showed that they are CLEAN(.....to be exact....CRYSTAL CLEAN) so looks like the problem is on your end.Most likely yo are infected with some nasty malware that it's attaching...
by CrockPot
Sat Feb 03, 2018 12:57 pm
Forum: General
Topic: Open in new tab context menu missing?
Replies: 20
Views: 8886

Re: Open in new tab context menu missing?

It does
by CrockPot
Sat Feb 03, 2018 10:58 am
Forum: General
Topic: Open in new tab context menu missing?
Replies: 20
Views: 8886

Re: Open in new tab context menu missing?

No such a issue here(17.0.8 x64)
by CrockPot
Wed Nov 08, 2017 10:56 am
Forum: General
Topic: Version 16.0.3.0
Replies: 1
Views: 1726

Re: Version 16.0.3.0

A warning showed up in slimjet://gpu since updating to 16.x.x.x.Looks like it's a bug with the compiler when you using hardware acceleration which i didn't have before the update.Due to the fact that Chromium 61 it's been around for a while that should've been already fixed.Can you guys look in to i...
by CrockPot
Sat Oct 28, 2017 7:32 am
Forum: General
Topic: Cannot log in to Spectrum.net
Replies: 3
Views: 2703

Re: Cannot log in to Spectrum.net

Try disabling your ad blocker first.I'm also Spectrum customer and have no problems login in,but if the ad blocker is activated it won't let me.