Search found 70 matches

by saurabhdua
Thu Oct 27, 2016 9:01 am
Forum: General
Topic: [Feature Request] Clear Browsing Data Improvement
Replies: 18
Views: 15447

Re: [Feature Request] Clear Browsing Data Improvement

May we request the Dear Members to please rally behind this proposed improvement & transform - "Clear Browsing Data" in its letter & spirit !? Ctrl+Shift+Delete aka 'Clear Browsing Data' should be able to clear up the entire entries showing up within - Turbo-Charged Download manager! At present...th...
by saurabhdua
Tue Oct 18, 2016 4:53 am
Forum: General
Topic: [Feature Request] Clear Browsing Data Improvement
Replies: 18
Views: 15447

Re: [Feature Request] Clear Browsing Data Improvement

Hello Dear Developer!

Iam still awaiting an acknowledgement & appraisal of this thread from your end..!?

Please Oblige.
by saurabhdua
Mon Oct 10, 2016 11:40 am
Forum: General
Topic: [Feature Request] Clear Browsing Data Improvement
Replies: 18
Views: 15447

Re: [Feature Request] Clear Browsing Data Improvement

I would again like to request the Dear Developer to please address the Highlighted issue as Users might be going unaware of 100s of entries lying redundant under the Turbo-Charged Download manager! Ctrl+Shift+Del should be able to take care of the same & therefore necessary changes ought to be intro...
by saurabhdua
Sat Oct 08, 2016 6:00 am
Forum: General
Topic: [Feature Request] Clear Browsing Data Improvement
Replies: 18
Views: 15447

Re: Ctrl+Shift+Del proving ineffective towards TDM.

Hello Members!

Iam still awaiting your valuable Inputs in regard to this Observation.

I would thus also request the Developer to take an immediate note of this anomaly & help facilitate the necessary improvements.

Thanks.
by saurabhdua
Fri Oct 07, 2016 6:25 am
Forum: General
Topic: [Feature Request] Clear Browsing Data Improvement
Replies: 18
Views: 15447

[Feature Request] Clear Browsing Data Improvement

Hello Members! 'Clear Browsing Data' invoked via Ctrl+Shift+Del is not able to clear the entries within Turbo-Charged Download Manager within Slimjet. Although the 'Download History' is very much selected within the respective screen invoked via Ctrl+Shift+Del, it is not able to make an impact again...
by saurabhdua
Thu Oct 06, 2016 1:39 am
Forum: General
Topic: Help me resolve this "Couldn't load plugin" issue!
Replies: 8
Views: 7412

Re: Help me resolve this "Couldn't load plugin" issue!

Thanks to the developer!

It appears as though the New version Update has solved the issue on a permanent basis.

Great.
by saurabhdua
Wed Oct 05, 2016 12:46 am
Forum: General
Topic: Help me resolve this "Couldn't load plugin" issue!
Replies: 8
Views: 7412

Re: Help me resolve this "Couldn't load plugin" issue!

Hello again!

So will you be putting the relevant Code for the same in the time to come? Probably asap?
& till then...do I need to do delete the 'Pepper Flash' folder on a daily basis? or perhaps multiple times in a day?

Please advise?
by saurabhdua
Tue Oct 04, 2016 1:02 am
Forum: General
Topic: Help me resolve this "Couldn't load plugin" issue!
Replies: 8
Views: 7412

Re: Help me resolve this "Couldn't load plugin" issue!

Hello Stephen!

The issue is recurring! Why is it so?
How to resolve that on a permanent basis?

Please suggest.
by saurabhdua
Mon Oct 03, 2016 2:02 pm
Forum: General
Topic: Help me resolve this "Couldn't load plugin" issue!
Replies: 8
Views: 7412

Re: Help me resolve this "Couldn't load plugin" issue!

Type chrome://open_profile_folder into the address box to open the profile folder. After that, close Slimjet and remove the "Pepper Flash" folder under the profile folder. Then start Slimjet again. That should fix your problem. Thank you so very much! Issue has been resolved quite comprehensively! ...
by saurabhdua
Mon Oct 03, 2016 3:26 am
Forum: General
Topic: Help me resolve this "Couldn't load plugin" issue!
Replies: 8
Views: 7412

Help me resolve this "Couldn't load plugin" issue!

Hello Folks! Iam on Version 10.0.8.0 (based on Chromium 50.0.2661.75) & using the same on Win XP, SP3. Access of Youtube Videos has suddenly started rendering---"Couldn't load plugin" issue! In addition, access to Soundcloud audios is also posing a Weird message--"It looks like you have a Flash bloc...