Search found 9 matches

by Konstantin
Wed Sep 08, 2021 4:12 pm
Forum: Bug Reports
Topic: Slimjet version 31.x and higher problem with ...
Replies: 0
Views: 9027

Slimjet version 31.x and higher problem with ...

Dear developers slimjet version 31 and higher does not work with ntfs symbolic links. I use mklink / d symbolic links to transfer directories to save the ssd resource. Until version 31 everything worked, now salimjet starts up and all extensions do not work and pages do not open, if you make standar...
by Konstantin
Sat Jul 24, 2021 10:28 am
Forum: Bug Reports
Topic: After update from 30.0.5.0
Replies: 6
Views: 13680

Re: After update from 30.0.5.0

Passenger wrote:
Sat Jul 24, 2021 7:46 am
Didn't happen to me.

What is your set up?
Installation package from site 31.0.2 and 31.0.1 and 31.0.0 x64
everyone has a problem with symbolic links, if you delete and put directly, cleanly, everything works, if you transfer a symbolic link does not work
by Konstantin
Sat Jul 24, 2021 4:05 am
Forum: Bug Reports
Topic: After update from 30.0.5.0
Replies: 6
Views: 13680

Re: After update from 30.0.5.0

Please link to the extension in the web store and I will play with it to see what I can see. Also list your set up. See my sig for an example of what I mean. it's not about extensions An update error has been detected for the entire version 31 and the reason for its appearance has been determined A...
by Konstantin
Sat Jul 24, 2021 4:03 am
Forum: Bug Reports
Topic: An update error has been detected for the entire version 31 and the reason for its appearance has been determined
Replies: 1
Views: 7975

An update error has been detected for the entire version 31 and the reason for its appearance has been determined

After updating to any version 31, the pages stopped opening, just a white screen. Extensions are not loaded. The error was found. In order to reduce the use of SSD resources, the c: \ Users \% username% \ AppData \ Local \ Slimjet \ User Data \ folder was moved to the HDD via the mklink / D command,...
by Konstantin
Fri Jul 23, 2021 2:55 pm
Forum: Bug Reports
Topic: After update from 30.0.5.0
Replies: 6
Views: 13680

Re: After update from 30.0.5.0

I tried to update to 30.2.0 pages and extensions also do not load. Pure white screen
by Konstantin
Tue Jul 20, 2021 5:22 pm
Forum: Bug Reports
Topic: After update from 30.0.5.0
Replies: 6
Views: 13680

Re: After update from 30.0.5.0

also, after the update, the pages stopped opening, resetting the settings leads to an endless twist
by Konstantin
Fri Jul 16, 2021 1:13 pm
Forum: Bug Reports
Topic: After update from 30.0.5.0
Replies: 6
Views: 13680

After update from 30.0.5.0

After upgrading from version 30.0.5.0 to 31.0.1.0
extension fvd speed dial does not work and pages are not loaded. Just a pure white screen
by Konstantin
Fri Feb 12, 2021 6:13 am
Forum: Bug Reports
Topic: Crackle when playing videos on YouTube and flashing screen
Replies: 3
Views: 2347

Re: Crackle when playing videos on YouTube and flashing screen

oftentired wrote:
Thu Feb 11, 2021 7:49 pm
I am unable to reproduce the issue watching that video.
There are no problems on windows 7, this problem manifests itself on windows 10 and only in chrome-based browsers

Windows 10 2004 x64
by Konstantin
Thu Feb 11, 2021 3:30 pm
Forum: Bug Reports
Topic: Crackle when playing videos on YouTube and flashing screen
Replies: 3
Views: 2347

Crackle when playing videos on YouTube and flashing screen

When playing video on YouTube, constant crackling and flickering when switching to full screen mode Screen flickering resolved to turn off hardware acceleration Crackling does not teach, no matter what methods, driver updates, disabling flags, etc. By the way, they lose without problems in Firefox a...