Search found 9 matches

by pigeonskiller
Fri May 24, 2019 6:56 am
Forum: Bug Reports
Topic: DRM-contents still not work in Slimjet (23.0.1.0 beta)
Replies: 2
Views: 416

Re: DRM-contents still not work in Slimjet (23.0.1.0 beta)

Same problem for me in Linux...
I'm testing Chromium 74 for curiosity and it is working flowlessly with DRM-contents!
I already reported this bug in previous versions in the forum but seems developers don't want or aren't able to fix bugs...
by pigeonskiller
Fri May 24, 2019 6:45 am
Forum: General
Topic: No sound on linux [32 bit Slimjet]
Replies: 48
Views: 4552

Re: No sound on linux

to late. i already removed slimjet from my machines. what's the sense of having a browser that won't play sound? taking WAY to long to fix this, so good bye slimjet. switched to vivaldi for when i want to use a chrome based browser. should add that only removed from my 2 older 32bit machines. still...
by pigeonskiller
Sat May 11, 2019 6:13 am
Forum: General
Topic: No sound on linux [32 bit Slimjet]
Replies: 48
Views: 4552

Re: No sound on linux

Hi sleeper10, I had the same problem with version 22.0.4.0 32 bit, anyway previous version 21.0.8.0 is working well with sound. Latest 22.0.4.0 is quite buggy and I hope developers will release a new version soon as Chromium stable was released on 04/30/19 :roll: ...and possibly considering bug repo...
by pigeonskiller
Tue Mar 19, 2019 5:57 pm
Forum: Bug Reports
Topic: Movies (protected contents) no more visible with v22.0.4.0
Replies: 7
Views: 1195

Re: Movies (protected contents) no more visible with 22.0.4.0 version

@sleeper10 Thanks sleeper10 but it doesn't work because the problem is not ffmpeg codec. Usually I use libffmpeg.so found in https://github.com/iteufel/nwjs-ffmpeg-prebuilt/releases and YouTube works fine. The problem is with movies with protected contents , I mean Digital Rights Managements . Proba...
by pigeonskiller
Mon Mar 18, 2019 6:24 am
Forum: Bug Reports
Topic: Movies (protected contents) no more visible with v22.0.4.0
Replies: 7
Views: 1195

Movies (protected contents) no more visible with v22.0.4.0

Movies (protected contents) no more visible on https://it.chili.com/ with 22.0.4.0 version... but working fine with 21.08.0 version...
The same on https://www.raiplay.it with some kind of 'protected content' flashing error. Same error with Chromium from which Slimjet derives...
by pigeonskiller
Wed Mar 13, 2019 3:17 am
Forum: Bug Reports
Topic: 'Translate Selected Text' NOT working in Linux
Replies: 4
Views: 909

Re: 'Translate Selected Text' NOT working in Linux

Hi there,

strange thing... because I have the same configuration in three different computers but this happens only in one... Is there any configuration file where I may search for lost settings?
by pigeonskiller
Mon Mar 11, 2019 4:31 am
Forum: Bug Reports
Topic: 'Translate Selected Text' NOT working in Linux
Replies: 4
Views: 909

Re: 'Translate Selected Text' NOT working in Linux

@7PHC6ENB

Thanks 7PHC6ENB, but your suggestion doesn't work unfortunately.
Indeed in Windows it works flowlessly without changing the setting you indicated.
by pigeonskiller
Wed Feb 27, 2019 9:41 am
Forum: Bug Reports
Topic: 'Translate Selected Text' NOT working in Linux
Replies: 4
Views: 909

'Translate Selected Text' NOT working in Linux

Hi developers, sorry to report that 'Translate Selected Text' has NEVER worked in Linux. Selecting text in a page, clicking right mouse button and selecting 'Translate Selected Text' does not work, that is, nothing happens. No problems in Windows working as usual. Hoping this very useful function co...
by pigeonskiller
Wed Feb 27, 2019 4:18 am
Forum: Bug Reports
Topic: linux kdialog - suggested wrong filetype and wrong window layout
Replies: 0
Views: 456

linux kdialog - suggested wrong filetype and wrong window layout

Hi Slimjet developers, I emailed the same to bugs.kde.org because it is still uncertain if it is a Slimjet or KDE/kdialog bug: kdialog - suggested wrong filetype and wrong window layout SUMMARY Using latest version of Manjaro KDE and Slimjet 21.0.8.0 as web browser. When trying to 'save a page with ...