Search found 6 matches

by olafz.olafz
Mon Nov 16, 2015 2:42 am
Forum: Bug Reports
Topic: Beta 6.0.0.0 x86: no settings page
Replies: 2
Views: 3224

Re: Beta 6.0.0.0 x86: no settings page

Hm - the settings page has magically reappeared today.
by olafz.olafz
Thu Nov 12, 2015 1:13 pm
Forum: Bug Reports
Topic: Beta 6.0.0.0 x86: no settings page
Replies: 2
Views: 3224

Beta 6.0.0.0 x86: no settings page

My settings page is blank after I had to remove the 5.0 x64 Slimjet because of the Windows 10 November upgrade. So I have installed 6.0.0.0 x86 beta, and now the settings page is blank.

Apart from that, it seems to work.
by olafz.olafz
Thu Nov 12, 2015 1:10 pm
Forum: Bug Reports
Topic: [Resolved] no Slimjet on Windows 10 build 10565
Replies: 5
Views: 4453

Re: [Resolved] no Slimjet on Windows 10 build 10565

I just updated my Windows 10 Pro (no preview, it's my home PC) to November update Build 10565. Et voila: same thing, the x64 version starts, but is even unable to display the settings page.
by olafz.olafz
Tue Nov 10, 2015 6:40 am
Forum: Bug Reports
Topic: [Resolved] no Slimjet on Windows 10 build 10565
Replies: 5
Views: 4453

Re: no Slimjet on Windows 10 build 10565

I have tried the x86 beta, and it works well.
by olafz.olafz
Tue Nov 10, 2015 1:09 am
Forum: Bug Reports
Topic: [Resolved] no Slimjet on Windows 10 build 10565
Replies: 5
Views: 4453

Re: no Slimjet on Windows 10 build 10565

There is no x64 beta.
by olafz.olafz
Mon Nov 09, 2015 3:08 am
Forum: Bug Reports
Topic: [Resolved] no Slimjet on Windows 10 build 10565
Replies: 5
Views: 4453

[Resolved] no Slimjet on Windows 10 build 10565

On startup, I am getting this "it's dead, Jim" right away.
Even a new installation did not fix it.
Slimjet version is x64 5.0.17.0