Search found 17 matches

by analogfred
Wed Mar 30, 2016 6:08 pm
Forum: Bug Reports
Topic: NPAPI flash not working in 9.0.1.0
Replies: 3
Views: 3077

NPAPI flash not working in 9.0.1.0

9.0.1.0 I am just getting a blank box where the flash content is supposed to be running taskmanager (slimjet) is showing plugin:shockwave flash is consuming resources. in settings: enable NPAPI plugins is checked run all plugin content is seclected in plugins: PPAPI flash is disabled NPAPI flash is ...
by analogfred
Sun Feb 28, 2016 6:09 pm
Forum: Known Issues
Topic: Tab Refresh While Moving Between Tabs
Replies: 5
Views: 7975

Re: Tab Refresh While Moving Between Tabs

Thanks for this. This was getting annoying and I was wondering what was happening. Somone should post this in bug report section?
by analogfred
Tue Oct 20, 2015 12:45 pm
Forum: Bug Reports
Topic: [Moot] 5.0.10 installation weirdness
Replies: 2
Views: 3231

Re: 5.0.10 installation weirdness

Installing 5.0.12 over 5.0.10 also gives this error, with the same method of resolving.
by analogfred
Sun Oct 11, 2015 2:46 pm
Forum: General
Topic: Internet Download Manager
Replies: 11
Views: 11920

Re: Internet Download Manager

Google doesn't allow extensions to download from youtube. If you installed via the webstore I don't think it's going to happen. Maybe a fresh direct install would skirt the problem. You do know that SJ has a native downloader for youtube (but unfortunately, not for other video sites)? Extensions ca...
by analogfred
Fri Oct 09, 2015 9:37 pm
Forum: Bug Reports
Topic: [Moot] 5.0.10 installation weirdness
Replies: 2
Views: 3231

[Moot] 5.0.10 installation weirdness

Win 8.1x64 I was using 5.0.09 and installed 10 over it. I could run slimjet.exe directly from its install directory, but any shortcut (start menu, dragged to desktop from install directory, task bar) would result in a "class not registered" dialog box error. Uninstalling, saving settings and reinsta...
by analogfred
Thu Sep 17, 2015 12:36 am
Forum: General
Topic: The Logjam Attack
Replies: 9
Views: 5622

Re: The Logjam Attack

I just updated to 5.0.4.0 release and that web page says its still vulnerable
by analogfred
Tue Sep 08, 2015 3:03 pm
Forum: General
Topic: The 'Aw Snap, something went wrong' Window
Replies: 14
Views: 11647

Re: The 'Aw Snap, something went wrong' Window

I get this once in a while sitting on the gmail screen (https://mail.google.com/mail/u/0/#inbox). Flash shouldn't be an issue, click to play is enabled, so it shouldnt even be running. I think disabling acceleration might help/fix. I need to test it a bit. Disabling every extension and acceleration...
by analogfred
Mon Sep 07, 2015 2:54 am
Forum: General
Topic: The 'Aw Snap, something went wrong' Window
Replies: 14
Views: 11647

Re: The 'Aw Snap, something went wrong' Window

I get this once in a while sitting on the gmail screen (https://mail.google.com/mail/u/0/#inbox). Flash shouldn't be an issue, click to play is enabled, so it shouldnt even be running. I think disabling acceleration might help/fix. I need to test it a bit.
by analogfred
Sun Aug 23, 2015 10:17 pm
Forum: General
Topic: Why doesn't Slimjet work with Comedy Central?
Replies: 4
Views: 3853

Re: Why doesn't Slimjet work with Comedy Central?

I have similar issue. 4.0.14 and 4.0.15. Clips will play but full episodes won't, they say "sorry this video is unavailable". I have no extensions running, cleared all browsing data, using latest flash. Youtube and other sites seem to play videos fine on slimjet. Firefox on the same computer works f...