Search found 7 matches

by Unbravewintermute
Thu May 30, 2019 1:11 am
Forum: Bug Reports
Topic: Annoying bar at full screen video
Replies: 13
Views: 4635

Re: (Bug) - Slimjet 23 beta - black border

This bug is still in the stable version of 23 (Version 23.0.4.0). It also happens if you watch videos in full screen on youtube and other sites.
by Unbravewintermute
Sun Nov 25, 2018 8:11 pm
Forum: Bug Reports
Topic: Changed colours brightness 20.0.2.0 - 32 bits
Replies: 7
Views: 3236

Re: Changed colours brightness 20.0.2.0 - 32 bits

This is now fixed in the latest version of slimjet Version 21.0.2.0. It was probably the update to Chromium 70.0.3538.67 that fixed it.
by Unbravewintermute
Sun Nov 25, 2018 8:11 pm
Forum: General
Topic: White background suddenly changed to yellow
Replies: 7
Views: 3860

Re: White background suddenly changed to yellow

This is now fixed in the latest version of slimjet Version 21.0.2.0. It was probably the update to Chromium 70.0.3538.67 that fixed it.
by Unbravewintermute
Sat Oct 13, 2018 3:42 am
Forum: General
Topic: White background suddenly changed to yellow
Replies: 7
Views: 3860

Re: White background suddenly changed to yellow

You're welcome and I'm glad it worked.
by Unbravewintermute
Fri Oct 12, 2018 10:14 am
Forum: General
Topic: White background suddenly changed to yellow
Replies: 7
Views: 3860

Re: White background suddenly changed to yellow

I think this is really more of a bug with the version of chromium that slimjet is currently using, because a version of google Chrome that used this version (or least a similar one) had the same problem. I have a solution to this that I posted on a similair discussion on this forum. It seems to only...
by Unbravewintermute
Mon Sep 17, 2018 11:23 pm
Forum: Bug Reports
Topic: Changed colours brightness 20.0.2.0 - 32 bits
Replies: 7
Views: 3236

Re: Changed colours brightness 20.0.2.0 - 32 bits

I have the same problem and only seems to affects my windows 7 computer and not any of my computers running window 10 or linux. This bug also affected an older version of Google Chrome so I think it might be a Chromium bug that's in this version. I did find a solution/work around though. 1.Type slim...